Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 06-30-2009, 07:41 AM
rmland rmland is offline
LawnSite Member
 
Join Date: Mar 2004
Location: asheville, NC
Posts: 57
23 hp kawi trouble

Was using my sentar yesterday. the engine started running ruff, then more smoke from muffler than usual. Finally real loss of power, could barely get it back on trailer. Any thoughts ?
Reply With Quote
  #2  
Old 06-30-2009, 07:47 AM
dbvolfan1 dbvolfan1 is offline
LawnSite Member
 
Join Date: Nov 2008
Posts: 50
My 23hp Kawi for a CC Tank is in the shop right now for this very issue. Been there for 4 weeks and so far the only action taken has been to order some new gaskets for the carbs (on back-order at Kawi).
They said they would put those on and do a pressur test. If that doesnt work they go back to the drawing board with CC.

FH680V with 23hrs on it. Ran flawlessly until one day after warming up it started stumbling, blowing a lot of blue smoke out the muffler and then died. Tried cranking it again but all I got was more smoke from the muffler and a loud pop with an orange flame from the muffler when I stopped cranking it over.

If I let it sit for 30 minutes or so I can get it started again, but it will just start stumbling or die a few minutes later.

I'd be very interested in any opinions others may have out there as well. How many hrs on your Kawi?
Reply With Quote
  #3  
Old 06-30-2009, 10:01 AM
kaferhaus kaferhaus is offline
LawnSite Bronze Member
 
Join Date: Oct 2008
Posts: 1,444
A bad gasket would make it lean out which would not cause it to smoke.... your dealer is a moron.

Either a carb flooding problem or the flywheel key has sheared and the timing is off.
Reply With Quote
  #4  
Old 06-30-2009, 02:03 PM
Innovative Innovative is offline
LawnSite Member
 
Join Date: Mar 2009
Location: BC
Posts: 23
Ours had a bad Carb at 9.9 hours. Would just keep leaking fuel into the crank case. If it was just a few hours between starts not too big an issue, but if left overnight would leak so much it would contaminate the oil, spark plugs, air filter etc.

Apparently it is a known problem with their design? An Internal Vent versus external vent? Replaced our carb (also air filter as it is a slighlty different model).

Runs great now.
Reply With Quote
  #5  
Old 06-30-2009, 05:22 PM
hackitdown hackitdown is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Groton, MA
Posts: 2,258
My 23 Kawi was running rough/losing power at about 300 hrs. It would start right up fine, but then start to lose power when hot. It seemed to run on one cylinder. Smoked a little, probably unburnt gas.

Two trips to the dealer to "clean and check the carb" did nothing. They finally called Kawasaki and were told to try a new ignition coil. Problem solved.
__________________

Supah-Duty
Exmark-Gravely-Scag
Stihl-Redmax
Reply With Quote
  #6  
Old 06-30-2009, 10:02 PM
zmaster99 zmaster99 is offline
LawnSite Member
 
Join Date: Jun 2009
Location: pa
Posts: 10
I had a toro with a 21 kaw on it and had problems with it shutting off on when i got i started back up it would smoke. I had the dealer look at it 2 times and they couldnt find anything. It started acting up with only 45 hours on it. I traded it in with 92 hours on it. Got tired of having problems. Bought a 2009 toro with a 27 horse kohler
Reply With Quote
  #7  
Old 06-30-2009, 10:25 PM
dbvolfan1 dbvolfan1 is offline
LawnSite Member
 
Join Date: Nov 2008
Posts: 50
[QUOTE=kaferhaus;3070273]A bad gasket would make it lean out which would not cause it to smoke.... your dealer is a moron.
QUOTE]

I wouldn't doubt that at this point. They said they finally got the gaskets in today and would be putting them on to see if it worked.

My guess is I get a call tomorrow telling me it worked and 30 minutes into my next run it starts up again.

At least I have a few things to look further at although I know they hate that sh**
Reply With Quote
  #8  
Old 06-30-2009, 10:53 PM
zmaster99 zmaster99 is offline
LawnSite Member
 
Join Date: Jun 2009
Location: pa
Posts: 10
I would go for awhile with out any problems and then i would have it happen a couple of times in one day. The last time it shut off on me it did it 3 times on the same yard and it only takes me about 15 minutes to cut that yard. Thats when i decided to get rid of it.
Reply With Quote
  #9  
Old 07-03-2009, 12:21 AM
brucec32's Avatar
brucec32 brucec32 is offline
LawnSite Platinum Member
 
Join Date: Jul 2001
Location: Atlanta, GA
Posts: 4,405
I would replace the fuel and air filters. Believe it or not I've had mowers with 21/23hp kawis go down because the fuel filter looked ok but was clogged. I had a briggs vanguard smoke then barely run and assumed it was just worn out (11 year old machine) only to remove the clean looking (but clogged) air filter and it ran fine. A new filter saved it from the scrap heap.

Worth a shot as neither costs much.
Reply With Quote
  #10  
Old 07-03-2009, 12:28 AM
lawns Etc's Avatar
lawns Etc lawns Etc is offline
LawnSite Silver Member
 
Join Date: Jul 2006
Location: Elmer NJ
Posts: 2,271
There are alot of bad coils on Kawis lately but mostly on the 29 hp DFI but I would check into the coil
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:39 PM.

Page generated in 0.09251 seconds with 9 queries