Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #21  
Old 08-16-2009, 01:54 PM
TYCINC TYCINC is offline
LawnSite Member
 
Join Date: Dec 2007
Location: Tampa Florida
Posts: 137
Quote:
Originally Posted by dishboy View Post
It is easier and faster to just carry a extra plug, and lay it on the cylinder , hook the coil lead to that.

It could very well be fuel, especially ethanol, you don't think already hot fuel next to a hot engine is not going to get hotter?
Same difference with the plug.. No i dont think its the fuel. his other equip is running fine on the same gas. . . and if the trimmers are all about the same age, given my exp with stihl over the years its the coil.
__________________
Tyc, Inc
Reply With Quote
  #22  
Old 08-16-2009, 02:14 PM
dishboy dishboy is offline
LawnSite Gold Member
 
Join Date: Dec 2003
Location: zone 6
Posts: 3,346
Quote:
Originally Posted by TYCINC View Post
Same difference with the plug.. No i dont think its the fuel. his other equip is running fine on the same gas. . . and if the trimmers are all about the same age, given my exp with stihl over the years its the coil.
It could be the coils, it could be ethanol in the heat, it could be the heat and lean A/F ratios of smog carbs, it could be coking, it could be gas caps not venting in the heat, it could be crap in the internal fuel circuits, or it could be a combination of any of these things. Making a blanket statement could be wrong and if a frog had wings he wouldn't bust his ass landing on rocks!
Reply With Quote
  #23  
Old 08-16-2009, 05:24 PM
PCSLAWN's Avatar
PCSLAWN PCSLAWN is offline
LawnSite Member
 
Join Date: Mar 2008
Location: Davenport Iowa
Posts: 29
just remove the screens. easy fix
__________________
just a test
Reply With Quote
  #24  
Old 08-16-2009, 05:27 PM
Smithco Lawncare's Avatar
Smithco Lawncare Smithco Lawncare is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Kansas City, Missouri
Posts: 143
Quote:
Originally Posted by PCSLAWN View Post
just remove the screens. easy fix
I removed the screens a long long time ago
Posted via Mobile Device
Reply With Quote
  #25  
Old 08-16-2009, 06:44 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,582
Take those units and tie them down to a bench and run them wide open to verify that it isn't the coil. Also run them in different positions. However it does sound like a starvation of fuel problem. I would replace the caps and all the fuel lines....then I would go into the carb.
Reply With Quote
  #26  
Old 08-16-2009, 09:27 PM
Turf Dawg's Avatar
Turf Dawg Turf Dawg is offline
LawnSite Gold Member
 
Join Date: Aug 2006
Location: Gainesville Texas
Posts: 3,649
I never thought to ask, but what model Stihls are we talking about?
Reply With Quote
  #27  
Old 08-17-2009, 12:52 AM
Smithco Lawncare's Avatar
Smithco Lawncare Smithco Lawncare is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Kansas City, Missouri
Posts: 143
Quote:
Originally Posted by Turf Dawg View Post
I never thought to ask, but what model Stihls are we talking about?
2 fs85's and a fs90. all around 4-5 years old.
__________________


Equipment
2005 Chevy Silverado 1500 Crew Cab
8x16 foot trailer
2009 Wright Stander ZK 61'' 31HP
2009 Wright Stander 52'' 23HP
2005 Wright Stander 52'' 19HP
3 STIHL FS90Rs
2 STHIL Hand Helds
2 STIHL BR600s
1 FRANAN backpack blower
2 21's
Reply With Quote
  #28  
Old 08-18-2009, 01:09 PM
huttoncut1 huttoncut1 is offline
LawnSite Member
 
Join Date: Aug 2007
Location: new castle , virginia
Posts: 17
just curious, do you run your trimmers with the guard removed?
Reply With Quote
  #29  
Old 08-18-2009, 02:53 PM
Smithco Lawncare's Avatar
Smithco Lawncare Smithco Lawncare is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Kansas City, Missouri
Posts: 143
Quote:
Originally Posted by huttoncut1 View Post
just curious, do you run your trimmers with the guard removed?
Yeah, no guard. I went to the dealer today and he said it's likely that I need to loosen the gas caps. Somebody on this thread already said that
Posted via Mobile Device
Reply With Quote
  #30  
Old 08-22-2009, 05:05 PM
MyKisa MyKisa is offline
LawnSite Member
 
Join Date: Sep 2005
Location: Villages Florida
Posts: 59
running w/o guard affects coil, as it actually programs the speed of trimmer....coils on these stihls seem to be a prob from time to time
Reply With Quote
Reply

Tags
broken , problem , stihl , trimmer , troubleshoot

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:50 AM.

Page generated in 0.11140 seconds with 7 queries