Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 09-03-2009, 12:08 AM
MudMower350 MudMower350 is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Burlington, Ia
Posts: 41
ohh i found them, i didnt look on the back side of the tabs.does the order in which i type them matter?
Reply With Quote
  #12  
Old 09-03-2009, 12:16 AM
MudMower350 MudMower350 is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Burlington, Ia
Posts: 41
ok i found them. SMBGL.
Reply With Quote
  #13  
Old 09-03-2009, 06:49 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,731
Thanks pugs....


Below is how to wire the engine to run hooking up the fuel cut-off solenoid on the carb and how to wire the engine to shut off.

It would be best to pull the top cover and trace the wire from the coil to assure you hook the proper black wire to the proper post on the switch.

Now, For the charging system, While the cover is off trace the wires off the stator, I think you said one was red. Is there just the one or another (need color) coming off the stator ?

Also need to know if there is a plastic connector plug on the end of these stator wires and what color this connector plug is....



__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #14  
Old 09-03-2009, 09:16 PM
MudMower350 MudMower350 is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Burlington, Ia
Posts: 41
there isnt any conector plugs one the wires but they used to be a clear whitish color. and thanks for all the help!
Reply With Quote
  #15  
Old 09-03-2009, 09:47 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,731
Well, Right next to the connector plug was/is a diode;




If the plug connector was cut off after the diode you can't wire up the charging circuit, You would need to find another stator to cut the wires off WAY after the diode and splice it on to yours or install a new stator (under the flywheel).....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #16  
Old 09-03-2009, 10:16 PM
MudMower350 MudMower350 is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Burlington, Ia
Posts: 41
well i have all the conector plugs and the old wiring harness(is been disected beyond fix) and the diode was not there so im thinking it was cut off after the diode but ill check and see. thanks again!
Reply With Quote
  #17  
Old 09-04-2009, 04:10 AM
MudMower350 MudMower350 is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Burlington, Ia
Posts: 41
i was also thinking about the starter. ive been jumping the starter but i would like to use the solenoid to start it. i have all the power wires ran from the battery and to the starter and i have it grounded. but theres a smaller wire thats supposed to connect to the solenoid and i would like to know where that wire is originally supposed to go.
Reply With Quote
  #18  
Old 09-04-2009, 07:04 AM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,731
You said you had it so it would crank so I figured you already had that part wired up.....

Run a wire from the "S" post to the small post on the solenoid and it will crank with the key.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #19  
Old 09-04-2009, 07:30 AM
MudMower350 MudMower350 is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Burlington, Ia
Posts: 41
ok thanks. i knew the post on the solenoid went to the key ignition i just didnt know which post. thanks alot man, your a life savor!
Reply With Quote
  #20  
Old 09-04-2009, 10:55 AM
MudMower350 MudMower350 is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Burlington, Ia
Posts: 41
well i wired it up and tried to start her up and she wouldnt crank. i checked my work a dozen times and i did exactly as you told me. im wonderin if the key ignition is bad?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:33 AM.

Page generated in 0.09078 seconds with 7 queries