Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-09-2009, 08:46 PM
homemwr homemwr is offline
LawnSite Member
 
Join Date: Apr 2001
Location: MN
Posts: 20
52"Lesco w/19hp Kawasaki: valve or carb issue?

My 98 Kawasaki 19hp has been running on one cylinder (and dumping gas into the crankcase). The left cylinder (standing behind the mower) is fouling and is very black. However, I have spark on that cylinder with a different plug. Is my problem most likely a carb issue that is immediately fouling that cylinder, or do I have a coil issue? I have closed the fuel valve to keep mowing (I could get the engine to sound good and have adequate power so I thought my carb needed a rebuild, but I pulled the plug wire while running and it didn't sound like that cylinder was running). Compression looked good in both cylinders a few weeks ago, and the valves seemed to measure in the .03" range (though I might have done this incorrectly). Any ideas, and where are the best on-line parts dealers? Thanks, Jeff
Reply With Quote
  #2  
Old 09-09-2009, 08:57 PM
Lance L Lance L is offline
LawnSite Senior Member
 
Join Date: Aug 2002
Location: Desoto, Tx
Posts: 325
if it was a carb problem, both cylinders would have problems, if gas is getting into the crankcase(with the oil) you most likely have a head problem, if the valve guides are worn out too badly the head needs to be replaced, try taking the walve cover off and grab the spring retainers and see if you can move the valves around(the guides will wear out and there will be a lot of play/slop) if they move your going to need a new head, unless the guides are replacable , but i dont think they are.
Reply With Quote
  #3  
Old 09-09-2009, 09:38 PM
homemwr homemwr is offline
LawnSite Member
 
Join Date: Apr 2001
Location: MN
Posts: 20
Does it matter where the piston is when checking for play? When I checked the valve clearance on Monday, the retainer seemed tight, but I didn't grab the valve stem. If I had a bad head, would my compression be OK, or would I have to do a leak down test?
Reply With Quote
  #4  
Old 09-09-2009, 10:19 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,681
Jeff,

I wouldn't worry about guides just yet, Worn guides will not flood fuel into the crankcase alone.


Sounds like you could have two problems going on here, First you need to take care of the carb flooding issue.


Take the carb. off then tear it down, Spray carb. & choke cleaner with the straw through ALL ports, passages and jets then blow it out with compressed air if available then re-assemble, Check/clean the fuel tank and flush/replace the fuel hose and install a new fuel filter.

Once the flooding is solved it may just run properly, But you will most likely need to replace the now fouled plugs as well.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!

Last edited by Restrorob; 09-09-2009 at 10:23 PM.
Reply With Quote
  #5  
Old 09-10-2009, 01:22 PM
pugs pugs is online now
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,738
Quote:
Originally Posted by Lance L View Post
if it was a carb problem, both cylinders would have problems
Not if its an FH601V. The larger Kawasaki Twins use a double barrel carb. Basically 2 carbs in a single body. I think the intake path to each cylinder is completely seperate also. So you could have the jet for 1 cylinder clogged and the other could run fine.

But I doubt his problems are carb related. Did you check spark when the engine was good and hot? Have you done a leakdown test?
Reply With Quote
  #6  
Old 09-10-2009, 02:07 PM
homemwr homemwr is offline
LawnSite Member
 
Join Date: Apr 2001
Location: MN
Posts: 20
I have not done a leakdown test. I tried to cleaned the fixed jets a few weeks ago, but it didn't seem to help. I put in a new plug (a few weeks ago), and the mower ran fairly well, but after ~30-60 minutes it seemed like it was beginning to load up again. How do I know what model I have? The serial # is VKA494U1G2RA or VKA494UK32RA (tough to see). I really need to determine if I have spark when it is hot (I think it does), or if it is all related to the carb.
Reply With Quote
  #7  
Old 09-10-2009, 04:04 PM
pugs pugs is online now
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,738
That number is meaningless. There is a white tag on the side of the block near your electric starter. Should say something like FH601V-AS01. That is your model and spec. There is also a serial number on there somewhere but usually not needed for parts or anything.
Reply With Quote
  #8  
Old 09-22-2009, 10:29 PM
homemwr homemwr is offline
LawnSite Member
 
Join Date: Apr 2001
Location: MN
Posts: 20
I rechecked compression and I have 145psi in each cylinder. The engine is an FH500V-AS14. There is a hose that connect to the back of the air cleaner housing. While running, I believe I am fouling plugs because I am running too rich, and it appears that gas is coming out of this hose. Where does the hose go, and what is likely wrong. I used carb cleaner in the throttle body and in the two fixed jets (they appear clean) with no improvement. Thanks again, Jeff
Reply With Quote
  #9  
Old 09-22-2009, 10:46 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,681
Quote:
Originally Posted by homemwr View Post
it appears that gas is coming out of this hose. Where does the hose go, and what is likely wrong.

That hose goes to the crankcase breather, If gas is coming out of this hose then check the oil level and see if the oil smells like gas. If so the float needle valve is not shutting off fuel flow when the bowl is full when sitting and flooding into the cylinder past the rings into the crankcase.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #10  
Old 09-23-2009, 01:12 AM
pugs pugs is online now
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,738
Quote:
Originally Posted by homemwr View Post
The engine is an FH500V-AS14.
If this is true, then you have a 17HP engine. Just an FYI.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:19 PM.

Page generated in 0.10027 seconds with 7 queries