Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-12-2002, 01:05 AM
totallpm totallpm is offline
LawnSite Member
 
Join Date: Mar 2002
Location: Utah
Posts: 50
Walker 20hp not running

I have a 1998 20hp kohler with 1500 hours. been running great untill I allowed the gas to go to the bottom of the barrel. Will run great when fuel filter is full (installed new one) and then it deisels backfires and quits. If itsits for a few minutes it will start up fine but stops again. It seems obvious it is a fuel problem. When I took off the lower hose from the fuel filter and placed it below the tank little gaas came out. I blew compressed air into the hose and heard it bubble inside but still do not get much fuel. I noticed a fuel shut off at the bottom of the tank where the hose meets the tank. it is open but do they fail. Should I have a steady stream of fuel when hose is disconected and bellow the tank?

Any help would be appreiciated.

Kevin Totalllc
Reply With Quote
  #2  
Old 05-12-2002, 08:49 AM
Mowingman's Avatar
Mowingman Mowingman is online now
LawnSite Platinum Member
 
Join Date: Feb 2001
Location: Texas
Posts: 4,420
I think you should have a steady stream of fuel. If you get trash in those shutoff valves, they can plug up. I would take off the shutoff valve and see what kind of flow you have.
__________________
Work Safe
Reply With Quote
  #3  
Old 05-12-2002, 06:53 PM
captdevo's Avatar
captdevo captdevo is offline
LawnSite Senior Member
 
Join Date: Nov 2000
Location: Chiefland, FL.
Posts: 932
does it have an in-tank filter? if so it may be clogged.

did you have the cap on or off when you removed the hose? if it was on, remove the hose and then remove the cap, if it flows then the cap vent is clogged, replace the cap.

check the hose from the tank to the filter, it my have seperated inside.
Reply With Quote
  #4  
Old 05-13-2002, 02:05 AM
totallpm totallpm is offline
LawnSite Member
 
Join Date: Mar 2002
Location: Utah
Posts: 50
The gas cap was on and off while I was checking the flow of fuel. It is not a steady stream of fuel either way just a drip. The hose between the tank and fuel filter is new so it should be ok. I will take off the shut off valve to see if it is clogged. It sure is in a tough spot in between the tank and the tank braket,

thanks for your help.

Kevin Total lpm

I will try the above and repost
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:27 AM.

Page generated in 0.07164 seconds with 7 queries