Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 05-18-2002, 12:04 PM
Premo Services Premo Services is offline
LawnSite Bronze Member
 
Join Date: Jul 2000
Location: St. Louis,Missouri
Posts: 1,516
Kawasaki 17hp motor problems

I have a 17 horespower kaw motor and it surges up and down, especially when it is in full throttle and blades are disengaged. It doesn't do it in low idle. Also when I am cutting, it acts like te choke is going on at times, If I take the air cleaner cover off and play with the choke, it will come out of it. I have drained the tank, changed the filter, plugs, cleaned the jets with spray cleaner and it still does it. I wonder you might have any ideas on what to do.
Thanks
AL
__________________
I went down to the Crossroads
Fell down on my knees
Reply With Quote
  #2  
Old 05-18-2002, 10:50 PM
khouse khouse is offline
LawnSite Bronze Member
 
Join Date: Feb 2001
Location: lee's summit, mo
Posts: 1,479
When it messes up is there black smoke coming out of the exhaust? Probably not. Sounds like the main jet is plugged a little or there could be water in the bowl. Either way I would remove the carb and check it out. Clean and blow it out with compressed air and that should do it. Also check the fuel delivery system ie. fuel filter,hose and clean tank and fuel. If theres a fuel filter change it out also.
Reply With Quote
  #3  
Old 05-20-2002, 11:33 PM
Premo Services Premo Services is offline
LawnSite Bronze Member
 
Join Date: Jul 2000
Location: St. Louis,Missouri
Posts: 1,516
Quote:
When it messes up is there black smoke coming out of the exhaust
You know, it started again today and the blades re engaged, and went down to lower rpms, and popping from carb area. I think thetre was some black smoke. Mabey that smoke was after I was playing with the choke to make it do better.
__________________
I went down to the Crossroads
Fell down on my knees
Reply With Quote
  #4  
Old 05-21-2002, 12:10 AM
khouse khouse is offline
LawnSite Bronze Member
 
Join Date: Feb 2001
Location: lee's summit, mo
Posts: 1,479
some of the things your describing sounds like it could also be starving for fuel, not running rich. when it starts doing it again loosen the fuel cap so it can draw some air. you may have a vent problem in the cap. let me know.....
Reply With Quote
  #5  
Old 05-24-2002, 10:02 PM
laina laina is offline
LawnSite Member
 
Join Date: May 2002
Location: North Carolina
Posts: 4
you might check with your local Kawasaki warranty dealer...i hear they have had some problems with some of the Kaw twin w/ black smoke on cold start. Get the model and serial numbers off the engine block so they can check your serial number range.
Reply With Quote
  #6  
Old 05-26-2002, 05:33 PM
GOFlick GOFlick is offline
LawnSite Member
 
Join Date: Apr 2002
Location: Cape May, NJ USA
Posts: 8
You may want to check the tension of your belts that turn the blades. I've found that if they are too loose that they slide which cause the surging that you are describing.
Good luck,
Flick
__________________
2000 F-250 PSD
6x12 enclosed trailer
48 Scag hydro
36 Scag belt
Scag edger
Stihl Weedwacker and backpack blower
Reply With Quote
  #7  
Old 06-05-2002, 10:44 AM
Scraper Scraper is offline
LawnSite Bronze Member
 
Join Date: Feb 2000
Location: SE Pennsylvania
Posts: 1,656
I am experiencing the same problem on my 17 Kawi. I changed out plugs, fuel filter, and air filter last night with no help. Figure it out yet Premo?
Reply With Quote
  #8  
Old 06-05-2002, 08:19 PM
Premo Services Premo Services is offline
LawnSite Bronze Member
 
Join Date: Jul 2000
Location: St. Louis,Missouri
Posts: 1,516
Quote:
Scraper I am experiencing the same problem on my 17 Kawi. I changed out plugs, fuel filter, and air filter last night with no help. Figure it out yet Premo?
I did what khouse mentioned about the machine starvig for gas. I took the gas cap off and took out the gasket and cleaned it real good. This has worked for quite a while now. When it would star to mess up like that I would loosen the cap and it would even out, so cleaning the cap and gasket worked. Got my fingers crossed!!!!!!!!!!!
Thanks for the help fellows
__________________
I went down to the Crossroads
Fell down on my knees
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:13 PM.

Page generated in 0.08222 seconds with 7 queries