Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-02-2002, 10:53 PM
homemwr homemwr is offline
LawnSite Member
 
Join Date: Apr 2001
Location: MN
Posts: 20
Help with clutch on 12.5hp Toro

Hello,
The elctric PTO disengaged after finishing the lawn. The PTO switch is OK, but one of the solenoid leads is shorted to ground. 12V to the clutch doesn't do anything. Can the clutch solenoid be replaced without replacing the entire clutch? Does the engine need to be lifted to remove the clutch on a gear drive Toro walk-behind? Could it be something else (maybe a bad connection at the clutch)?
Thanks for the help,
Jeff
Reply With Quote
  #2  
Old 06-04-2002, 07:22 AM
JOHN EASLEY JOHN EASLEY is offline
LawnSite Member
 
Join Date: Jun 2002
Location: KENTUCKY
Posts: 3
CLUTCH WOES

IF YOU ARE TRYING TO FIND OUT IF THE CLUTCH IS BAD DISCONNECT THE CLUTCH CONNECTOR CLOSEST TO THE CLUTCH AND CHECK THE OHM READING BETWEEN THE LEADS IF IT READS ONLY A FEW OHMS IT IS PROBABLY OK IF IT SHOWS A VERY HIGH READING OR DOESNT SHOW ANYTHING IT IS BAD ALSO ROUTE THE WIRE COMING FROM THE MOWER ABOVE THE ENGINE MOUNTING PLATE SO IT CAN BE CHECKED SAFELY START THE ENGINE ENGAGE THE PTO AND CHECK FOR AT LEAST 12 VOLTS. IF YOU GET NO OR LOW VOLTAGE THE PROBLEM IS IN THE MOWERS WIRING OR ENGINE STATOR. IF YOU CANT CHECK THESE THINGS TAKE IT TO THE SHOP.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:04 PM.

Page generated in 0.06412 seconds with 7 queries