Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 02-12-2010, 12:31 PM
Alpha Property's Avatar
Alpha Property Alpha Property is offline
LawnSite Senior Member
 
Join Date: Jul 2008
Location: Southern Ontario-Niagara
Posts: 407
i'm 100% sure on a 1500 wheel barring you can't, i'm 95% sure on a 2500/3500 you can't either, its all cast and sealed
__________________
www.alphaproperty.ca
2005 2500HD GMC Ext Cab Short Box
2000 1500 Z71 Ext Cab Short Box
6ft Aluminum Truck Craft Dump Insert
20x8 Atlas Enclosed Trailer
14x 6.5 Tandem Open Landscaping Trailer
1 2011 Walker 23/48
1 36" Scag Belt Drive Fixed Deck walkbehind
2 21" Toro Super Recylers
1 Blue Bird Lawn Dethatcher
1 Classen 30" core aerator
1 Sthil FS 90R (love the 4-mix)
1 Sthil KM 90R with trimmer, edger, poll pruner and tiller
1 Stihl HS 45
1 Stihl BR429
1 Sthil BG 55 D

Reply With Quote
  #12  
Old 02-12-2010, 12:33 PM
unkownfl's Avatar
unkownfl unkownfl is offline
LawnSite Gold Member
 
Join Date: Mar 2009
Location: Orlando/Windermere
Posts: 3,757
Quote:
Originally Posted by QuadRacer041 View Post
I didn't think grease would affect how the magnits worked? Can it be cleaned?
Grease won't but heat will and the grease will hold all the shavings in there. Now I'm not saying this is your issue, but it is the only thing I can think of what the other guy is saying. Personally if it was a ABS issue I think the light would go off especially on such a new vehicle.
__________________
Reply With Quote
  #13  
Old 02-12-2010, 12:37 PM
mattfromNY mattfromNY is offline
LawnSite Bronze Member
 
Join Date: Jan 2006
Location: Central NY
Posts: 1,580
Check with your dealer. I've had ABS sensors "cleaned" on both my '99 1500 and my '04 2500HD. It is/ was a service bulletin, NOT a recall. On my '99, I was able to get new sensors installed b/c the mechanic "accidentally" broke the sensors pulling them off, I wasn't as lucky with the '04 (different dealership, wouldn't 'work with me'). Once I started having problems again, after having this done, I pulled ABS fuses on both trucks. F&*% ABS!!!
Reply With Quote
  #14  
Old 02-12-2010, 12:38 PM
mattfromNY mattfromNY is offline
LawnSite Bronze Member
 
Join Date: Jan 2006
Location: Central NY
Posts: 1,580
On the above post, I forgot to mention- sensors were cleaned at no cost to me, as it was a service bulletin at the dealerships, they know there is a problem.
Reply With Quote
  #15  
Old 02-13-2010, 01:58 AM
zak406 zak406 is offline
LawnSite Bronze Member
 
Join Date: Jun 2006
Location: irwin pa
Posts: 1,505
pull the abs fuse and i bet it is fine after that....
Reply With Quote
  #16  
Old 02-13-2010, 02:55 PM
ranger350 ranger350 is offline
LawnSite Member
 
Join Date: May 2007
Location: Burford, Ontario
Posts: 103
there is / was a recall for that. I dont believe they use magents either, its a reluctor wheel and proximity sensor
Reply With Quote
  #17  
Old 02-13-2010, 03:22 PM
ranger350 ranger350 is offline
LawnSite Member
 
Join Date: May 2007
Location: Burford, Ontario
Posts: 103
http://ww2.justanswer.com/uploads/GM...kicking_in.pdf
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:46 PM.

Page generated in 0.08347 seconds with 7 queries