Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-15-2002, 11:44 AM
hochi1942 hochi1942 is offline
LawnSite Member
 
Join Date: Jun 2002
Location: tx
Posts: 1
lawn mower engine help

hi recently i was using my lawn mower murray with a 3.75 hp briggs engine. and i accidently hit wire. the blades kept going but all the sudden white smoke came out of the exhaust furiously. and i stopped it. i tried starting it again but it gave out black smoke this time. i asked a professional but he said that it is just burning extra oil but i never added any oil to it. i thinking there is another problem.

Does anybody out there have any insight on this problem?
Thanks
Reply With Quote
  #2  
Old 06-21-2002, 11:06 PM
TFL TFL is offline
LawnSite Member
 
Join Date: Mar 2001
Location: Mt. Pleasant TX
Posts: 210
i am no expert but i would say you need a new set of rings. these help seal off the piston. Also black smoke usually indicates too much gas being fed to the engine where as white indicates too much oil.
Reply With Quote
  #3  
Old 06-22-2002, 12:12 PM
snapper snapper is offline
LawnSite Senior Member
 
Join Date: Jun 2002
Location: Knoxville, Tennessee
Posts: 398
I am assuming its a push mower. Have you checked the flywheel key? When I hit something and it doesn't run right afterwards, I check the key. Also make sure the blade is tight. Hope this helps.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:29 PM.

Page generated in 0.06402 seconds with 7 queries