Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 04-26-2010, 09:46 PM
rosarioslawncutters rosarioslawncutters is offline
LawnSite Member
 
Join Date: Jan 2010
Location: springfield ma
Posts: 70
question about my mower

hi guys

i have a walk behind 48 inch john deere mower with a 12.5 hp kawasaki engine (fb460v) when i pull the cord sometimes it jurks back and it hurts like a bit@h .....can it be the flywheel key?
Reply With Quote
  #2  
Old 04-26-2010, 09:49 PM
baileylawnservice's Avatar
baileylawnservice baileylawnservice is online now
LawnSite Senior Member
 
Join Date: Jun 2009
Location: Tulsa OK
Posts: 526
not real sure i have a toro with a 15hp kawasaki and i have never had an issue like that.
Reply With Quote
  #3  
Old 04-26-2010, 09:55 PM
Dodge2 Dodge2 is offline
LawnSite Member
 
Join Date: Nov 2008
Location: ottawa
Posts: 134
It would not be releaseing quick enough, first thing to do is to spray it with WD40 ( a good amount) then if it continues make sure that the recoil is flat across the flywheel.
Reply With Quote
  #4  
Old 04-26-2010, 10:05 PM
rosarioslawncutters rosarioslawncutters is offline
LawnSite Member
 
Join Date: Jan 2010
Location: springfield ma
Posts: 70
Quote:
Originally Posted by Dodge2 View Post
It would not be releaseing quick enough, first thing to do is to spray it with WD40 ( a good amount) then if it continues make sure that the recoil is flat across the flywheel.
thats the second pull cord mecahisim..i have a 32 inch mower with the same motor and when i put the pull cord mechanisim in the 32 it works fine but whe i put it on the 48 jerks on my maybe once out of 15 pulls
Reply With Quote
  #5  
Old 04-26-2010, 11:19 PM
Dodge2 Dodge2 is offline
LawnSite Member
 
Join Date: Nov 2008
Location: ottawa
Posts: 134
Oh sorry, I know how to work on engines but I don't always know what everything is call.
Reply With Quote
  #6  
Old 04-27-2010, 12:50 AM
Ooomwizard Ooomwizard is offline
LawnSite Senior Member
 
Join Date: Jan 2008
Location: atlanta
Posts: 296
You bet. Check your flywheel key. If your ignition timing is off it will jerk like a sob. It's called a "Woodruff Key" and aligns your magneto to the correct position to spark the plug in the cylinder.

GL!
Reply With Quote
  #7  
Old 04-27-2010, 12:59 AM
milkie62 milkie62 is offline
LawnSite Senior Member
 
Join Date: Sep 2003
Location: upstate NY
Posts: 814
Mostly if the key is slightly sheared it will not run at all.You are probably getting too much fuel in the cylinder and it is kicking back on the compression stroke.You may want to just use choke for one pull and then take it off choke.Mine does the same thing if I do a lazy pull.You really need to pull it all the way through with the same energy.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:41 AM.

Page generated in 0.08686 seconds with 8 queries