Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
  #1  
Old 07-21-2008, 06:13 PM
dsheehan56 dsheehan56 is offline
LawnSite Member
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 8
My TBL-7800 experience so far.

Just got a TBL-7800R from Wise Equipment.

Assembled and filled her up.

Hrmm....kinda hard to start.
Once started it performed nicely, but is LOUD.
Try to shutoff with switch. Kept running.
Had to choke to kill it.

Further inspection showed wire connection not connected for kill switch.
Reconnected and kill switch works ok.

Next time out...
Hrmm...real hard to start.
In fact wouldn't start at all.

Next time out...
Let's try the Tanaka again.
Starts after 15-20 pulls.
Runs ok once started.

Next time out...
Impossible to start.

Same fuel is running blowers, hedge cutters and trimmers.
Changed fuel in Tanaka just in case...
Same results.

Blower is 3 weeks old...

Called Wise, basically told me to get bent.
Called Tanaka, helpful guy points me to dealer.

Call Dealer, which is actually a shop that repairs small engines.
Dude has to verify if they are Tanaka Warranty shop or not...
Says, "yep, bring it in"

Get to repair shop..
Dude tries to start it. Same.
Drops it in a pile of other older gear outside.
Follow me..
Sign it in.

Wishes me a Good Bye and says he'll see me in 2 weeks or so.

Perfect!
  #2  
Old 07-22-2008, 01:02 AM
Tanaka's Avatar
Tanaka Tanaka is offline
Sponsor
 
Join Date: Dec 2004
Location: Auburn, WA
Posts: 1,084
Tanaka

Hi,
I'm sorry about your problems with the blower. The first thing that comes to mind is that the choke position on that blower is reverse from most Tanaka's. Send me a PM and we will get you going.

-MW
__________________
Check out the Tanaka Forum
powered by Innovation
http://www.tanakapowerequipment.com
  #3  
Old 07-30-2008, 05:02 PM
dsheehan56 dsheehan56 is offline
LawnSite Member
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 8
Just talked with the Tanaka dealer/repair shop who currently has my TBL-7800. They haven't figured out what is wrong with it yet.

MW, I tried to PM you, but that option is not available.

Do you have email or phone # ?

This TBL-7800 is brand spanking new.
Can't I just get it swapped with a new working one?
  #4  
Old 07-30-2008, 05:09 PM
Tanaka's Avatar
Tanaka Tanaka is offline
Sponsor
 
Join Date: Dec 2004
Location: Auburn, WA
Posts: 1,084
Tanaka

1-888-482-6252 x215

-MW
__________________
Check out the Tanaka Forum
powered by Innovation
http://www.tanakapowerequipment.com
  #5  
Old 08-05-2008, 07:21 PM
dsheehan56 dsheehan56 is offline
LawnSite Member
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 8
My Tanaka TBL-7800 has now officially been in the repair shop longer than I have owned it.

Good Times!

Called the "Dealer" and he said he ordered an ignition module to give that a try.

The "Dealer" leaves the products in for repair outside too.
Something I would not do if it were in my possession.

Called MW from Tanaka as indicated above.

He said this is normal procedure for Tanaka product repair.
Not being left outside, but the rest of this incredibly inefficient process.
  #6  
Old 08-05-2008, 08:20 PM
Mowingman's Avatar
Mowingman Mowingman is online now
LawnSite Platinum Member
 
Join Date: Feb 2001
Location: Texas
Posts: 4,416
This is what happens when you buy a brand where there are almost no dealers. you have few options if repairs are needed.
In other words, "you are up Sh*t creek without a paddle"
__________________
Work Safe
  #7  
Old 08-08-2008, 02:53 PM
dsheehan56 dsheehan56 is offline
LawnSite Member
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 8
MW,

Would you be willing to send me a new replacement TBL-7800?

Please let me know and I'll give you a call.
Thanks!
  #8  
Old 08-11-2008, 07:57 PM
Tanaka's Avatar
Tanaka Tanaka is offline
Sponsor
 
Join Date: Dec 2004
Location: Auburn, WA
Posts: 1,084
Tanaka

Quote:
Originally Posted by dsheehan56 View Post
MW,

Would you be willing to send me a new replacement TBL-7800?

Please let me know and I'll give you a call.
Thanks!
What is the latest from the dealer?

-MW
__________________
Check out the Tanaka Forum
powered by Innovation
http://www.tanakapowerequipment.com
  #9  
Old 08-12-2008, 12:17 AM
dsheehan56 dsheehan56 is offline
LawnSite Member
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 8
Hi MW,

Said he ordered an "ignition coil" to give that a try.
Said he is waiting on the part(s).

Thanks!
  #10  
Old 08-12-2008, 02:48 PM
pugs pugs is online now
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,709
Did you or the dealer try a new plug? I have had a few come through with NGK plugs that act very strange. They work sometimes, sometimes not at all...and sometimes run like crap. I put a new Champion in them and off to the races they go.

Either way its a silly 8-10 dollar spark plug though....WTF were they thinking when they designed that...or when the maker of the blower designed it I should say
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:06 PM.

Page generated in 0.11291 seconds with 9 queries