Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-17-2000, 09:35 AM
frahmie frahmie is offline
LawnSite Member
 
Join Date: Feb 2000
Location: Grant Park IL
Posts: 46
i resently replaced the transmition in my truck, and when i was hooking it all back up i didn`t get the speedo cable in the holder on frame rail correctly. it then fell out onto my exshaust pipe and melted, but not in two. it stoped turning but was stil conenected on both ends. could something be stripped on one end or is there something that would give. I hope i don`t have to replace the plastic gear in the trans or the spedometer. what do you think?<p><br>frahmie
Reply With Quote
  #2  
Old 04-17-2000, 05:25 PM
yortengel yortengel is offline
LawnSite Member
 
Join Date: Mar 2000
Location: Clawson, Mi
Posts: 216
Your going to have to replace the cable. and check the speedo gear, they are easy to change. remove the gear and check to see if its stripped. there made of plasic, they are pretty cheap.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:35 AM.

Page generated in 0.06127 seconds with 7 queries