Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 05-27-2010, 11:32 PM
showmestaterida showmestaterida is offline
LawnSite Member
 
Join Date: Apr 2007
Location: midwest
Posts: 43
Z Mule drive belt loose?

Have a lazer 2005. Has 900 hours.The mule drive belt seems to be loose . I can see and feel it vibrating back and forth under the seat. The belt is tensioned by an idler arm with a large spring. Do those idler arms go bad ? Springs get loose?Greased it sometimes. It seems to be really loose even with lots of grease. I was going to buy one but its $60, was wanting any info on problem. Thanks
Reply With Quote
  #2  
Old 05-28-2010, 02:19 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,027
The bushings in the idler arm wear out. Remove the belt, try to shake the idler pulley side to side. The mule belt is adjusted by loosening the stationary idler pulley ( r/h side below the engine), and moving it down in the slot.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:37 AM.

Page generated in 0.05746 seconds with 7 queries