Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-05-2010, 02:11 PM
CollegeMowers CollegeMowers is offline
LawnSite Member
 
Join Date: Jan 2008
Location: Bend, Oregon
Posts: 102
Over my head!

Sprinkler head was not spraying. I removed head, funny pipe, and marlex down to the PVC...still nothing was coming out... It is the only sprinkler on that zone with no water....all other heads have plenty of pressure and water. All other zones work perfect.

I cannot imagine them putting one head on one zone???


Could it be a break down the line....?

Please help...
Reply With Quote
  #2  
Old 07-05-2010, 02:24 PM
FIMCO-MEISTER's Avatar
FIMCO-MEISTER FIMCO-MEISTER is offline
LawnSite Fanatic
 
Join Date: May 2007
Location: Red State America
Posts: 18,734
............thinking...........

Is the PVC a tee or an elbow?
Reply With Quote
  #3  
Old 07-05-2010, 02:34 PM
CollegeMowers CollegeMowers is offline
LawnSite Member
 
Join Date: Jan 2008
Location: Bend, Oregon
Posts: 102
Elbow...................where the marlex screws in then straight pvc pipe....
Reply With Quote
  #4  
Old 07-05-2010, 02:42 PM
FIMCO-MEISTER's Avatar
FIMCO-MEISTER FIMCO-MEISTER is offline
LawnSite Fanatic
 
Join Date: May 2007
Location: Red State America
Posts: 18,734
Quote:
Originally Posted by CollegeMowers View Post
Elbow...................where the marlex screws in then straight pvc pipe....
Then you've probably got a rock or something lodged behind the elbow or at the tee leading to it unless you have what seems like a pretty obvious leak further up. I'd make darn sure you don't have a break if not you should cut off the elbow.
Reply With Quote
  #5  
Old 07-05-2010, 05:10 PM
Some Sprinkler Guy Some Sprinkler Guy is offline
LawnSite Member
 
Join Date: Jun 2010
Location: Central Texas
Posts: 167
I bet the 90 is clogged with debris. If not there, keep working upstream until you find the clogged fitting. You also could try running a fish tape up the pipe. Good luck.
Reply With Quote
  #6  
Old 07-05-2010, 05:35 PM
AI Inc's Avatar
AI Inc AI Inc is offline
LawnSite Fanatic
 
Join Date: Dec 2007
Location: Southern NH
Posts: 21,391
Quote:
Originally Posted by CollegeMowers View Post
Spri

I cannot imagine them putting one head on one zone???




...
This is where you need to start.
__________________
Reply With Quote
  #7  
Old 07-05-2010, 07:58 PM
WalkGood WalkGood is offline
LawnSite Bronze Member
 
Join Date: Jun 2006
Location: Long Island, NY
Posts: 1,912
If there is just one head on that zone total, then I'd look to see if the zone valve is actually working.

Either bad electrical connection or bad solenoid. Could also be a bad diaphragm.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:10 AM.

Page generated in 0.08105 seconds with 9 queries