Register free!


Reply
 
Thread Tools   Display Modes
  #11  
Old 07-08-2010, 01:51 PM
Wet_Boots's Avatar
Wet_Boots Wet_Boots is online now
LawnSite Fanatic
 
Join Date: Mar 2005
Location: metro NYC
Posts: 40,669
this thread needs a rockin' soundtrack
Reply With Quote
  #12  
Old 07-08-2010, 06:09 PM
jvanvliet's Avatar
jvanvliet jvanvliet is offline
LawnSite Gold Member
 
Join Date: Aug 2009
Location: South Florida
Posts: 3,935
little confused here, what is the application here? Why are you storing water in the tanks, or are they tanks for a demand system. Put the pictures up.

On the surface it sounds like your canal filters are fouled or the debris through the system has fubared the impellers, or debris is keeping one from rotating or the wiring is phuked or maybe it's burned out all together. At least Pull the line & clean the filter or go swimming... dismantle the volute and clear the crap. Sounds like a lot od $hit going on for a small system. Why two pumps at all?
Reply With Quote
  #13  
Old 07-08-2010, 06:10 PM
jvanvliet's Avatar
jvanvliet jvanvliet is offline
LawnSite Gold Member
 
Join Date: Aug 2009
Location: South Florida
Posts: 3,935
Quote:
Originally Posted by Sprinkus View Post
Sounds like it could be clogged foot valve(s).
I'd also check the threaded pvc connections at the pump intakes. If the pumps got hot from lack of water then the pvc fittings may be damaged, allowing air to be sucked in causing loss of prime.
You should alwayds run a galvanized steel fitting on the pressure side as a heat sink before attaching PVC... and then the PVC should be sched 80.
Reply With Quote
  #14  
Old 07-09-2010, 12:20 AM
FIMCO-MEISTER's Avatar
FIMCO-MEISTER FIMCO-MEISTER is offline
LawnSite Fanatic
 
Join Date: May 2007
Location: Red State America
Posts: 18,701
Stick around jvanliet. We need some new wisdom.

By the way do you have a remote like a RainMaster or TRC?
Reply With Quote
  #15  
Old 07-10-2010, 12:36 AM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 7,039
the captain sent me an email from his iphone asking if i could post for him, hope this works.

so far it's been a pita but i think it may be tv worth watching
Attached Files
File Type: mov IMG_0552.MOV (2.59 MB, 27 views)
Reply With Quote
  #16  
Old 07-10-2010, 01:14 AM
FIMCO-MEISTER's Avatar
FIMCO-MEISTER FIMCO-MEISTER is offline
LawnSite Fanatic
 
Join Date: May 2007
Location: Red State America
Posts: 18,701
Is the camera on his *****(P#nis)?
Reply With Quote
  #17  
Old 07-10-2010, 01:22 AM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 7,039
Quote:
Originally Posted by FIMCO-MEISTER View Post
Is the camera on his *****(P#nis)?
i haven't been able to view it yet, i was a little leary of posting before viewing but, with eddie's rep i knew i couldn't go wrong.

speaking of leary, any word of mike? Sasquatch bait?
Reply With Quote
  #18  
Old 07-10-2010, 02:04 AM
WalkGood WalkGood is offline
LawnSite Bronze Member
 
Join Date: Jun 2006
Location: Long Island, NY
Posts: 1,910
I can't wait for the sequel!
Reply With Quote
  #19  
Old 07-10-2010, 11:22 AM
EagleLandscape's Avatar
EagleLandscape EagleLandscape is offline
LawnSite Platinum Member
 
Join Date: Aug 2003
Location: Garland, Texas
Posts: 4,325
check the inlets for possible cracks caused by vibration and heat. air could be coming in through hairline cracks between the threads of the male adapter, or nipple, or whatever is making the inlet connection.

check for clogs as well. i would redo all inlet connections to eliminate air intake possibilities.

also, how many vertical feet is the pump "sucking" water up? there is a limit to that... something like 26-28 vertical ft lift or something?
__________________
John Wingfield Jr.
Eagle Landscape and Irrigation
www.eagle-landscape.com
www.eagle-irrigation.com

"We are what we repeatedly do. Excellence, therefore, is not an act, but a habit." - Aristotle
Reply With Quote
  #20  
Old 07-10-2010, 12:24 PM
CAPT Stream Rotar's Avatar
CAPT Stream Rotar CAPT Stream Rotar is online now
LawnSite Fanatic
 
Join Date: Apr 2007
Location: Cape Cod, Ma
Posts: 5,500
Changed filter same problem

anyone please call me

774 208 1146
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:56 PM.

Page generated in 0.08937 seconds with 8 queries