Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 02-24-2000, 03:44 AM
BULLDOG BULLDOG is offline
LawnSite Member
 
Join Date: Feb 2000
Location: Chicago
Posts: 6
hi. i'm having a problem w/ my rear lights.<br>sometimes they work.... sometime they don't.<br>front lights r fine, but nuthing outta the rear.... back up,brake,etc....<br>i have a 1992 C-1500.<br>please help..... the last time they didn't <br>work..... BIG Brother got me...... <br>THANKS!!!!
Reply With Quote
  #2  
Old 02-24-2000, 08:57 PM
plowking35 plowking35 is offline
LawnSite Bronze Member
 
Join Date: Dec 1999
Location: S.E. CT
Posts: 1,687
Start at the rear lights and work back towards the cab. There must be short or a bad ground. Look down at the 89 3/4 ton thread. he had a similar problem.<br>Dino<p>----------<br> Professional Ice and Snow Management <br>Products:Services:Equipment www.sima.org
Reply With Quote
  #3  
Old 02-24-2000, 10:46 PM
haulinbass
Guest
 
Posts: n/a
funny. me and a buddy of mine have the same truck and 89 3/4 chevy. and we both have the same trouble the right tailight. blinks real fast. anyway at the tailight itself unplug the wires going to the bulb and there is a metal plate. connection needs to be cleaned and re-solder the connections. my buddy did it and it works fine now. check out the 89 chevy 3500 discussion and see if you have the same trouble we were having sounds like it. it is pretty common i guess for chevy's that are about 10 years old. <br>-haulinbass
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:29 AM.

Page generated in 0.05872 seconds with 7 queries