Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 10-13-2010, 11:37 AM
mmonte31 mmonte31 is offline
LawnSite Member
 
Join Date: Apr 2007
Location: Livingston, NJ
Posts: 18
Redmax EBZ7001

My Redmax blower has been hard to start recently and also dies when in slow idle. This morning it was running great then died on idle and would not restart. It would not even turn over. Any suggestions on what to look at?
Reply With Quote
  #2  
Old 10-13-2010, 12:26 PM
RickyDL77's Avatar
RickyDL77 RickyDL77 is offline
LawnSite Senior Member
 
Join Date: Sep 2010
Location: Chesapeake, Virginia
Posts: 424
would not turn over? like as in it was locked up..or just wouldnt fire at all?

if the engine will not move i'd hope it is less than 2 years old to be under warranty

I had a few redmax EBZ blowers blow up within a couple months of purchase back in 2008/09..
__________________
Helping to run:

28 Maintenance Crews, 3 Landscaping Crews, 3 Irigation Crews, 6 Turf Crews, 3 Maintenance Enhancment Crews, 2 Hardscapes Crews

70 Wright Stander 52"
12 Wright Stander 36"
9 Wright ZK 61"
18 Encore Rage 52" Stand On Mower
400+ pieces of RedMax Equipment
150+ pieces of Kawasaki Power Equipment
350+ pieces of Husqvarna Handheld Equipment
.....A constant barrage of broken machines!!
Reply With Quote
  #3  
Old 10-13-2010, 12:27 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Bronze Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 1,657
Quote:
Originally Posted by mmonte31 View Post
My Redmax blower has been hard to start recently and also dies when in slow idle. This morning it was running great then died on idle and would not restart. It would not even turn over. Any suggestions on what to look at?
Just one, get a new one!!
Not familiar with that unit, but it sounds like it seized up. If its a 2 cycle you can pull the muffler to get a look-see at the cyl/piston. Could be from poor oil mix or maybe over rev.
__________________
" But let me tell you something ,folks: You can't fix stupid! There's not a pill you can take, there's not a class you can go to. Stupid is forever!"

......AMF!
Reply With Quote
  #4  
Old 10-13-2010, 05:19 PM
mmonte31 mmonte31 is offline
LawnSite Member
 
Join Date: Apr 2007
Location: Livingston, NJ
Posts: 18
The engine is not seized. It just doesn't want to fire.
Reply With Quote
  #5  
Old 10-13-2010, 08:54 PM
RickyDL77's Avatar
RickyDL77 RickyDL77 is offline
LawnSite Senior Member
 
Join Date: Sep 2010
Location: Chesapeake, Virginia
Posts: 424
Quote:
Originally Posted by mmonte31 View Post
The engine is not seized. It just doesn't want to fire.
have you checked for spark? taken spark plug out to see if it may have failed? What grade gas are you using? how old is this machine?

either fuel, spark or compression.. start with checking for spark, then move to to fuel. Ignition Coil carries a 5 or 7 year warranty for Redmax equipment.. says it under warranty info card and in the back or front of the owner's manuels.
__________________
Helping to run:

28 Maintenance Crews, 3 Landscaping Crews, 3 Irigation Crews, 6 Turf Crews, 3 Maintenance Enhancment Crews, 2 Hardscapes Crews

70 Wright Stander 52"
12 Wright Stander 36"
9 Wright ZK 61"
18 Encore Rage 52" Stand On Mower
400+ pieces of RedMax Equipment
150+ pieces of Kawasaki Power Equipment
350+ pieces of Husqvarna Handheld Equipment
.....A constant barrage of broken machines!!
Reply With Quote
  #6  
Old 10-13-2010, 09:03 PM
mmonte31 mmonte31 is offline
LawnSite Member
 
Join Date: Apr 2007
Location: Livingston, NJ
Posts: 18
Quote:
Originally Posted by RickyDL77 View Post
have you checked for spark? taken spark plug out to see if it may have failed? What grade gas are you using? how old is this machine?

either fuel, spark or compression.. start with checking for spark, then move to to fuel. Ignition Coil carries a 5 or 7 year warranty for Redmax equipment.. says it under warranty info card and in the back or front of the owner's manuels.
Update. The blower sat all day and when I went to use it at night it started fairly quickly and ran great. After I stopped it and moved to the next house I got absolutely nothing. So basically it is narrowed down to not starting when the engine is warm. What would cause this?
Posted via Mobile Device
Reply With Quote
  #7  
Old 10-13-2010, 10:03 PM
SawGarage SawGarage is offline
LawnSite Member
 
Join Date: Aug 2010
Posts: 9
Quote:
Originally Posted by mmonte31 View Post
Update. The blower sat all day and when I went to use it at night it started fairly quickly and ran great. After I stopped it and moved to the next house I got absolutely nothing. So basically it is narrowed down to not starting when the engine is warm. What would cause this?
Posted via Mobile Device
OK...

Is it ALWAYS like this (will start up COLD easily, and run, but then WILL NOT restart hot?

-How long was it running for?
- How was it running? (did you use a range of the throttle, or just WOT??)
- How far to the 2nd house?

-did you get anything when trying to restart? a kick? a sputter??
was the plug wet, or bone dry??

between you and I, we have 3 of these blowers that are driving us crazy!!!!


i have a EB7001, and a customer's Shindaiwa PB620 (i think they are the same unit...)


Jay
Reply With Quote
  #8  
Old 10-14-2010, 12:47 AM
mmonte31 mmonte31 is offline
LawnSite Member
 
Join Date: Apr 2007
Location: Livingston, NJ
Posts: 18
Posted via Mobile Device
Reply With Quote
  #9  
Old 10-14-2010, 12:55 AM
pugs pugs is offline
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,769
Have you ever replaced the spark plug? Try that first. I have had some issues with Tanaka 7800 blowers(its a rebadged redmax 7001). The NGK plugs that come in them will work sometimes and sometimes not. Some would only idle and not rev up as if the exhaust was plugged. Some just ran like garbage. Some would run perfect one time...you shut it down and restart and then it would run like garbage or not at all.

Try a new plug. My opinion would be not NGK but whatever you can get. The plug is going to be expensive and small. Probably 6-8 bucks for 1 sparkplug.
Reply With Quote
  #10  
Old 10-14-2010, 12:56 AM
mmonte31 mmonte31 is offline
LawnSite Member
 
Join Date: Apr 2007
Location: Livingston, NJ
Posts: 18
I ran the blower for about 20 mins I had it both wide open and idle and it ran perfectly. Once It shuts off, even 10 secs it won't even consider starting. Tried it 30 mins after and still nothing. The rope pulls very smooth when trying to start but It doesn't want to kick on.
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:06 AM.

Page generated in 0.06741 seconds with 7 queries