Register free!

The Green Industry's Resource Center


Reply
 
Thread Tools   Display Modes
  #1  
Old 08-03-2011, 08:28 PM
Dbry12 Dbry12 is offline
LawnSite Member
 
Join Date: Aug 2011
Location: Wichita, ks
Posts: 51
Walker forward motion help

Hey all. New member here and was wondering if anyone could help me out. My older walker (09') is having some problems. Don't laugh because I don't know if this is the exact term for it, but the forward motion handle is loose. For example, when mowing, when you pull the controls back the motion handle returns to the stop position as well. I've had to deal with this on other mowers but was not in the position to have to fix it. If anyone knows what to do to fix it, let me know please. Thanks, David.
Reply With Quote
  #2  
Old 08-03-2011, 10:25 PM
fixer67's Avatar
fixer67 fixer67 is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Tryon NC
Posts: 2,161
Well David my name is David as well. OK Raise the front body of the machine up. Now look at the shock that holds the front body up. At the base of that shock and to the left you see the FSC (Forward Speed Control)Assembly. You will see and tube looking deal with a lever that engages the control when the front body is down. On the left side if the tube you will see a nylon washer and a metal washer and a 9/16 nut. That nut is what you are after. Tighten it only about a 1/4 to 1/2 turn. Lower the front down and check the tension on the control lever. Is it tight enough? If not raise the front body and tighten the nut a bit more. Only tighten the nut is 1/4 or 1/2 turns steps. Keep doing this until the tension is at a level you want.


NOTE=In the picture the front body shock has been removed to get a better picture
Attached Images
 
__________________
"DEFECTIVE OWNER/OPERATOR NOT COVERED UNDER WARRANTY"

Last edited by fixer67; 08-03-2011 at 10:31 PM.
Reply With Quote
  #3  
Old 08-06-2011, 12:33 AM
fixer67's Avatar
fixer67 fixer67 is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Tryon NC
Posts: 2,161
Dbry12
Never heard back from you. Did you get the probelm solved?
__________________
"DEFECTIVE OWNER/OPERATOR NOT COVERED UNDER WARRANTY"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:07 PM.

Page generated in 0.06799 seconds with 10 queries