Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-31-2002, 11:53 PM
TurfGuyTX's Avatar
TurfGuyTX TurfGuyTX is offline
LawnSite Senior Member
 
Join Date: Dec 2001
Location: DFW
Posts: 649
'02 Scag Turf Tiger parking brake problems

The bands on our TT never seem to make it more than a week before warping or something making them ineffective. The dealer tells us that an engineering flaw is the problem. He said the stopping and going on the trailer causes this. Is he telling me the truth? Is there something else I should try? Any help is appreciated.
__________________
Bryan
Reply With Quote
  #2  
Old 09-05-2002, 07:49 AM
Shultz Shultz is offline
LawnSite Member
 
Join Date: May 2002
Location: Chicagoland
Posts: 83
design flaw?

Sounds like a dealer that doesn;t want to get involved. I'd phone another dealer. With the 2002's, I'm not not sure on the design changes , but it cant be that far off from previous years. Running the machine with the brakes on could wipe out the bands, and I doubt you could drive that hard with a trailer to move the equip that much. Sounds like they may be out of adjustment and on all the time? Try loosening the tension. My 2 cents
Reply With Quote
  #3  
Old 09-05-2002, 07:21 PM
TurfGuyTX's Avatar
TurfGuyTX TurfGuyTX is offline
LawnSite Senior Member
 
Join Date: Dec 2001
Location: DFW
Posts: 649
Thanks. I never turn down two cents.
__________________
Bryan
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:28 PM.

Page generated in 0.06998 seconds with 7 queries