Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-22-2002, 10:35 PM
Wayne Offiler Wayne Offiler is offline
LawnSite Member
 
Join Date: Jul 2000
Location: N. Kingstown, RI
Posts: 113
Kawasaki dies under load

Have a Skag 48 with 14 hp Kawa. Starts right up and purrs at all rpms - with no load. Last month or so started losing power, coughing and sputtering in heavier mowing conditions. Now it dies out just by engaging the blades. Also coughs out some black smoke. Checked the usual stuff. Cleaned carb, new air filter, new plug, fuel filter, fresh gas.
My service man hasn't looked at it, but says that probably the intake valve hav been damaged by sucking in too much dust and grit. I hope its something more minor.
Any suggestions from the experts out there?
Reply With Quote
  #2  
Old 09-23-2002, 08:22 AM
khouse khouse is offline
LawnSite Bronze Member
 
Join Date: Feb 2001
Location: lee's summit, mo
Posts: 1,479
make sure your choke is open all the way.or something in the main jet or passageway
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:48 AM.

Page generated in 0.06344 seconds with 7 queries