Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #161  
Old 08-05-2011, 06:09 PM
terceslil terceslil is offline
LawnSite Member
 
Join Date: Jun 2011
Location: It's freakin HOT in Louisiana
Posts: 44
Supposed to be picking up a 2005 Exmark 48" w/15hp Kawasaki tomorrow. The transmission was replaced with a new transmission. Wasn't used for commercial use. It was used on a residential lot. Hopefully all goes well. Will probably post pics.
Reply With Quote
  #162  
Old 08-05-2011, 07:14 PM
damnfingers damnfingers is offline
LawnSite Member
 
Join Date: Apr 2011
Location: Saucier, MS
Posts: 55
I'm sure you'll enjoy it...I love my 2010 Exmark.
Reply With Quote
  #163  
Old 08-06-2011, 10:26 AM
Capemay Eagle's Avatar
Capemay Eagle Capemay Eagle is offline
LawnSite Bronze Member
 
Join Date: Apr 2007
Location: Capemay NJ
Posts: 1,738
Quote:
Originally Posted by terceslil View Post
Supposed to be picking up a 2005 Exmark 48" w/15hp Kawasaki tomorrow. The transmission was replaced with a new transmission. Wasn't used for commercial use. It was used on a residential lot. Hopefully all goes well. Will probably post pics.
Great machine! Should be very happy with it. That machine will leave a nice stripe too!
__________________
John Deere X300 42"
Craftsman YT3000
Echo PB413
Echo SRM-210
Stihl BR-600 Magnum
Stihl FS90
AMSOIL In Everything I own
Reply With Quote
  #164  
Old 08-06-2011, 06:24 PM
terceslil terceslil is offline
LawnSite Member
 
Join Date: Jun 2011
Location: It's freakin HOT in Louisiana
Posts: 44
I picked the mower up after a brief demonstration that the mower runs, got it home and cut the back of my yard (about 1/2 an acre) and it seemed to run okay other than bogging down in thicker patches of the yard. I went to cut the front yard (about half an acre) and it seemed to just lose power. I raised the blade, dropped down to first gear, and still the mower struggles. I checked the oil and it was low so I added oil. I called and left a message to the Craigslist seller and told him that the mower just isn't running the same as when I saw it run at his house.

The Craigslist ad reads:

05 walk behind with 48" deck and velky new paint runs great just put and new tranny in it needs a $15 drive

When I was at his house, I saw some smoke and he said that in the winter he puts a little diesel in the gas and that the smoke was the diesel burning off. He also said that it needs an air filter. Could an air filter cause problems like this?

Bring it back or bring it to the shop????
Reply With Quote
  #165  
Old 08-07-2011, 10:16 AM
damnfingers damnfingers is offline
LawnSite Member
 
Join Date: Apr 2011
Location: Saucier, MS
Posts: 55
Have the seller come see what it's doing and either offer to fix it or take it back.
Reply With Quote
  #166  
Old 08-07-2011, 05:08 PM
IS500Z's Avatar
IS500Z IS500Z is offline
LawnSite Member
 
Join Date: Mar 2010
Location: Illinois
Posts: 246
Quote:
Originally Posted by damnfingers View Post
Have the seller come see what it's doing and either offer to fix it or take it back.
+1

This is a six year old commercial-grade mower which was used on a residential lot. You should ask the seller why the transmission needed to be replaced in, what was implied to be, moderate use. Hope it works out for you without a lot of grief.
__________________
HOMEOWNER
Ferris IS500Z
Scag Tiger Cat 48-inch deck, Kawasaki motor
Lawnboy 10227 2T push mower
Stihl BG86 handheld blower
Stihl BR550 backpack blower
Stihl KM110R kombi system with lots of attachments
Stihl HS45 hedge trimmer 24-inch blades
Stihl MS260PRO
Stihl MS460
Stihl MS660
Echo SRM210 trimmer

Klotz SuperTechniplate
Reply With Quote
  #167  
Old 08-08-2011, 12:48 PM
eatonpcat eatonpcat is offline
LawnSite Bronze Member
 
Join Date: Mar 2005
Location: columba station, ohio
Posts: 1,634
Quote:
Originally Posted by IS500Z View Post
+1

This is a six year old commercial-grade mower which was used on a residential lot. You should ask the seller why the transmission needed to be replaced in, what was implied to be, moderate use. Hope it works out for you without a lot of grief.
I was going to say the same thing??
Reply With Quote
  #168  
Old 08-09-2011, 10:10 AM
terceslil terceslil is offline
LawnSite Member
 
Join Date: Jun 2011
Location: It's freakin HOT in Louisiana
Posts: 44
Still no call back from the seller. Doesn't look good.
Reply With Quote
  #169  
Old 08-09-2011, 01:31 PM
Capemay Eagle's Avatar
Capemay Eagle Capemay Eagle is offline
LawnSite Bronze Member
 
Join Date: Apr 2007
Location: Capemay NJ
Posts: 1,738
Quote:
Originally Posted by terceslil View Post
Still no call back from the seller. Doesn't look good.
Yep, does not sound good and there is nothing you can do either so just going to have to fix it! Have you done any maintenance yet? First I would drain the gas and change the plug. I would change the fuel filter and air filter! Start with the easy stuff first! I have never heard of diesel in the fuel for the winter, that does not mean that it cannot be done or is common, but I would get that fuel out of there ASAP! Another question is yes to the bad air filter! A clogged air filter can suffocate an engine!
__________________
John Deere X300 42"
Craftsman YT3000
Echo PB413
Echo SRM-210
Stihl BR-600 Magnum
Stihl FS90
AMSOIL In Everything I own
Reply With Quote
  #170  
Old 08-09-2011, 06:20 PM
IS500Z's Avatar
IS500Z IS500Z is offline
LawnSite Member
 
Join Date: Mar 2010
Location: Illinois
Posts: 246
Quote:
Originally Posted by terceslil View Post
I picked the mower up after a brief demonstration that the mower runs, got it home and cut the back of my yard (about 1/2 an acre) and it seemed to run okay other than bogging down in thicker patches of the yard. I went to cut the front yard (about half an acre) and it seemed to just lose power. I raised the blade, dropped down to first gear, and still the mower struggles. I checked the oil and it was low so I added oil. I called and left a message to the Craigslist seller and told him that the mower just isn't running the same as when I saw it run at his house.

The Craigslist ad reads:

05 walk behind with 48" deck and velky new paint runs great just put and new tranny in it needs a $15 drive

When I was at his house, I saw some smoke and he said that in the winter he puts a little diesel in the gas and that the smoke was the diesel burning off. He also said that it needs an air filter. Could an air filter cause problems like this?

Bring it back or bring it to the shop????
You do have recourse if the seller does not respond to you. Depending on what the add actually stated, misrepresentation of a product can be grounds to terminate the contract. If you think you want your money back I would stop sending emails and send a certified letter to the seller documenting what you have found and what remediation you expect. Give the seller 10-14 days to respond. If you do not get a response pay a lawyer to write a follow up letter for you. If you still do not get any response you will have to make a decision on whether you want to proceed to court. Depending on the amount you spent, you may be able to pursue this in small claims court. Hopefully none of that will be needed and you will hear back from the seller.
__________________
HOMEOWNER
Ferris IS500Z
Scag Tiger Cat 48-inch deck, Kawasaki motor
Lawnboy 10227 2T push mower
Stihl BG86 handheld blower
Stihl BR550 backpack blower
Stihl KM110R kombi system with lots of attachments
Stihl HS45 hedge trimmer 24-inch blades
Stihl MS260PRO
Stihl MS460
Stihl MS660
Echo SRM210 trimmer

Klotz SuperTechniplate
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:40 AM.

Page generated in 0.08935 seconds with 8 queries