Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-08-2011, 07:53 PM
fordboy fordboy is offline
LawnSite Member
 
Join Date: Dec 2004
Location: Franklin Wisconsin
Posts: 9
John Deere 4720 with 400CX loader

Anyone out there running with a 400CX loader??? I am having some (what I feel are) issues. Per John Deere I am getting what they are calling cavitation of the hyd system. Where I have this issue is when I go to back drag with the bucket. Sometimes it will curl and lift the front of the tractor off the ground other times it just doesn't do anything. They are saying cavitation is not a problem. I say it isn't working the way it should! Comments please!
__________________
Fordboy Bryan
2000 Ford F450 4x4 white with 8-10 blizzard power plow
2009 John Deere 4720 tractor and loader
www.bamsservices.com
Reply With Quote
  #2  
Old 04-10-2011, 07:39 PM
LBA1999's Avatar
LBA1999 LBA1999 is offline
LawnSite Member
 
Join Date: Oct 2010
Location: Dover DE
Posts: 60
make sure you are not popping the joystick into float when you push it forward. It is very easy to do and then the bucket will just bounce along the ground. There is a fint line between no pressure and dropping into float you have to hold to and then it will work. too much and you will pick it up off the ground. too little and you won't grade anything. it takes some practice to figure it out. I had the same problem until I figured out how to work it. I have had 5 john deere tractors over the last 15 years and I am pretty sure this is your problem. Play around with it a little. You will eventually figure it out and once you can feel where you need to stay with the joystick, it will be easy. hope this helps.
__________________
too much stuff
Reply With Quote
  #3  
Old 04-11-2011, 03:49 PM
fordboy fordboy is offline
LawnSite Member
 
Join Date: Dec 2004
Location: Franklin Wisconsin
Posts: 9
Thanks LBA1999, I don't think that is the problem though. I have had hours on this tractor trying to find the spot and it just doesn't seem to be there. I know what you're talking about with the float and you can tell when your in that mode. This is my second 4720. What they are telling me at Deere is that there is more oil flowing out of the pump then back into it so it cavitates and the bucket doesn't move.
__________________
Fordboy Bryan
2000 Ford F450 4x4 white with 8-10 blizzard power plow
2009 John Deere 4720 tractor and loader
www.bamsservices.com
Reply With Quote
  #4  
Old 04-12-2011, 10:22 PM
BluestoneOL BluestoneOL is offline
LawnSite Member
 
Join Date: Oct 2008
Location: Central Ohio
Posts: 15
hmmm. that doesn't sound right. Have you tried flushing the hydro system? Maybe check the oil when this happens, if its cloudy (as cavitation makes it sound) maybe there is water or some other contaminate in the oil and thats causing the problem?

Other thought is if this is happening while the bucket is curled and thus the cylincers are extended is this causing a drop in oil in the resevoir to the point that there isn't enough for the system? Maybe check the manual for what position the bucket and boom should be in when checking the oil level.

This really sounds like a poor mechanic/dealer to me. You're rotating the bucket, how much oil is that pumping that its causing the problem? What happens if you did something more taxing than back dragging? Would the whole thing just stop completely and that would be normal? Find another mechanic or at least ask to demo another unit and replicate. If they have a gravel lot offer to back drag for them and see how they resond to that...
Reply With Quote
  #5  
Old 04-14-2011, 08:36 AM
fordboy fordboy is offline
LawnSite Member
 
Join Date: Dec 2004
Location: Franklin Wisconsin
Posts: 9
Thanks BluestoneOL, I am in contact with the dealer. The tractor/loader only has 200 hours on it and is stored inside most of the time. Oil level is full and dry! It's funny how things work. The warranty will be up soon and then I am sure they will be able to find something when their able to charge.
__________________
Fordboy Bryan
2000 Ford F450 4x4 white with 8-10 blizzard power plow
2009 John Deere 4720 tractor and loader
www.bamsservices.com
Reply With Quote
  #6  
Old 04-14-2011, 06:47 PM
P.Services's Avatar
P.Services P.Services is online now
LawnSite Fanatic
 
Join Date: Apr 2007
Location: Fenton Michigan
Posts: 6,066
I have a 4720 with a 400x loader and it doesn't do that at all. Go to the dealer and run a different tractor and when it runs right tell them I want mine to run like that fix it!!! Don't take no for a answer or you won't get anywhere. Start to document every conversation and call incase your warranty expires.
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:06 PM.

Page generated in 0.09070 seconds with 9 queries