Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-03-2011, 12:05 PM
braboine braboine is offline
LawnSite Member
 
Join Date: May 2011
Posts: 2
Scag 52" wont start

I have a 52" scag that is probably a 90s model that is giving me trouble. Last year it was cutting fine and then just turned off on me. So I would let it sit and go back and it would turn on sometimes. Eventually it turned off and that was that. Wouldnt start no more. That was end of last summer. Well I replaced the igniter, the spark plug, and this morning the coil -21121-2070. The motor is a fc420v-cs09. It appears that Im still getting no spark so I have no idea what is wrong. Hopefully someone can help. Much appreciated thanks
Reply With Quote
  #2  
Old 05-05-2011, 09:45 PM
weapons of grass destruction's Avatar
weapons of grass destruction weapons of grass destruction is offline
LawnSite Member
 
Join Date: Feb 2011
Location: Palm Bay FL
Posts: 226
Check all safety switches.
Blade engagement switch,
kill switch
Reply With Quote
  #3  
Old 11-11-2011, 01:01 PM
braboine braboine is offline
LawnSite Member
 
Join Date: May 2011
Posts: 2
I figured id add to this thread since I ended up putting the scag to the side. Im starting to look into it some more. Hopefully someone can help.

I did get it to eventually start but it would die out when the blades were engaged. Not always right away but when it warmed it. After a few months of it sitting, I can only get it to start with starting fluid. It runs for a few then it dies. Also when its running, it sounds very rough. I have done all the easy stuff. oil, oil filter, hydro oil, hydro filter, cleaned carbs, coil, ignitor, spark plug. any ideas. leaning towards sheared flywheel or bent valve possibly. These are wild guesses. any help would be appreciated.

Also: when pulling the cord, sometimes it won't recoil. When you loosen the 4 screws, its not a problem. also when you remove the spark plug, it seemed easy too.

Last edited by braboine; 11-11-2011 at 01:06 PM. Reason: add info
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:31 PM.

Page generated in 0.06803 seconds with 7 queries