Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2002, 07:15 PM
Green Acres Green Acres is offline
LawnSite Senior Member
 
Join Date: Dec 1999
Location: Kansas (Shawnee Area)
Posts: 316
Blowing Smoke

I was out mowing today and all of a sudden a big cloud of white smoke came out of the exaust. This has never happened to me before and today it did it about 5 times. The mow is an Exmark Lazer Z with about 1100 hrs on it. The engine is a 23hp Kohler air-cooled. Also I was wondering how long everyone else keeps there mowers before they sell them? I have heard a few people gets about 1000 hrs on them then sells them and gets new ones.
Thanks
__________________
Visit us at: www.greenacreskc.com
Reply With Quote
  #2  
Old 10-11-2002, 08:14 PM
MikeLT1Z28's Avatar
MikeLT1Z28 MikeLT1Z28 is offline
LawnSite Bronze Member
 
Join Date: Apr 2001
Location: Memphis, TN
Posts: 1,711
were you on any kind of slope? changed your oil lately? sounds like it might have gotten a little overfilled and let a little blow by, if you were on a hill anyway.
__________________
Mike C.

42" Walker, 24.5 LC Kubota Gas
60" Exmark Lazer Z 26 EFI with Ultra Vac
redmax bcz3000
redmax 7001
Reply With Quote
  #3  
Old 10-11-2002, 08:56 PM
rodfather's Avatar
rodfather rodfather is offline
LawnSite Fanatic
 
Join Date: Aug 2001
Location: Clinton, NJ
Posts: 9,632
Sounds like oil found its way into the air intake breather by accident to me...being on a slope I would figure..oh well. keeps the bugs away too,LOL

It's happened to me countless times.
Reply With Quote
  #4  
Old 10-11-2002, 09:00 PM
Green Acres Green Acres is offline
LawnSite Senior Member
 
Join Date: Dec 1999
Location: Kansas (Shawnee Area)
Posts: 316
No I was just mowing on flat ground. I did just change the oil the day before. When this happened though it was about 2 in the afternoon and I mowed with it all morning.
__________________
Visit us at: www.greenacreskc.com
Reply With Quote
  #5  
Old 10-11-2002, 09:51 PM
PartsGuy PartsGuy is offline
LawnSite Member
 
Join Date: Oct 2002
Location: Wichita, Ks
Posts: 34
Kohler has had a few problems with their breather on the Command series. For some odd reason it works fine for long periods of time, then all of a sudden you have oil in the air intake.
I have talked to Kohler factory reps and they are stumped by the failure. My advice would be go to your local Kohler dealer and have them order you a new oil breather and install it yourself. If you are not familiar with where it is located, take it to someone you trust and have them replace it.

Good luck,

Parts Guy
Reply With Quote
  #6  
Old 10-12-2002, 12:53 AM
Envy Lawn Service's Avatar
Envy Lawn Service Envy Lawn Service is offline
LawnSite Fanatic
 
Join Date: Sep 2002
Location: North Carolina
Posts: 11,042
Green Acres

I hope partsguy is right about the oil breather. Your deal sounds similar to what happened to me once. They told me right off the same things you've heard here, over full with oil, oil breather.

I had the same happen to me one day on an engine without a lot of hours. I changed the oil that morning before leaving. I ALWAYS make sure not to overfill. I went out afterwards on a large job and on the way forgot to fill up with gas. Right along lunch time, I ran out. So I took a lunch break and went to fill up the gas cans.

When I got back, I filled up with gas and checked the oil as I always do after I have ran a bit on a new oil change. I fired up and turned two rounds. All at once, it went! Smoking white like a freight train! I shut it off and loaded it for a trip to the shop.

When it was finished at the shop, they said that there was nothing wrong with the engine other than a small trace of oil in the carb. They said they did a compression check and all. Then they went on to say I would have to pay because that wasn't covered under warrenty.

At this point it was already loaded and I got real angry real fast. I told them I absolutely wasn't going to pay period because there was no reason at all for oil to be in the carb because it happened on a lawn that was totally flat ground. I got off without having to pay.

When I returned home, I unloaded in disbelief that nothing was wrong. So, I gave everything the once over look. This is when I saw the dust on the plugwire was undisturbed! Hum???... Compression check, I believe the last time I checked that involved removing the plug which meant the wire should show some sign of being touched atleast.

I scratched my head a bit and began to wonder how it was that is wasn't smoking now. I got a catch pan and drained the oil. Straight 50w atleast! Full of metal shavings! It had synthetic oil in it when I dropped it off!

I took it back the next morning and said some not very nice things and got a brand new unit at no cost! Although I never did find out exactly what was wrong, I figure the rings must have sheared, allowing oil to pass at will to the top end. I ran it enough to see it wasn't going to clear up afterward but not enough to make it seize.

I really do hope you don't have wear that is allowing oil to go up top. GOOD LUCK!!!



At this point, it was already
Reply With Quote
  #7  
Old 10-12-2002, 10:32 AM
PartsGuy PartsGuy is offline
LawnSite Member
 
Join Date: Oct 2002
Location: Wichita, Ks
Posts: 34
When it was finished at the shop, they said that there was nothing wrong with the engine other than a small trace of oil in the carb.


This is the first sign that the original failure was the breather. There is no other way for oil to get into the carb but from the breather. Worn rings do not push oil into the carb.

The other 'problems' you had are unfortunate, but honestly did not have anything to do with the puff of smoke you had. Sure, worn rings will allow oil to move past the rings and into the valve chamber. On the Kohler Command there are little ports or return paths in the valve chamber for excess oil to return to the crankcase. As I said earlier, there are not passageways for the oil to go from the valve chamber/cylinder to the carb.


Parts Guy
Reply With Quote
  #8  
Old 10-12-2002, 03:45 PM
Envy Lawn Service's Avatar
Envy Lawn Service Envy Lawn Service is offline
LawnSite Fanatic
 
Join Date: Sep 2002
Location: North Carolina
Posts: 11,042
I failed to mention that this was not a Kohler engine. It was actually a commercial Briggs. I don't doubt that the breather was faulty at all. I hear that this is a pretty common thing with briggs engines. But to be honest, I highly doubt there was any oil in the carb in the 1st place. More than a trace would have surely been present given the amount of smoke.

With the problem I had, "worn" rings is hardly a good description. I'd say more like broken or chipped, but not worn with the amount of metal shavings that were present.

Like I said, I never really did find the exact root of things and all that was wrong. I just drew my own conclusion that oil was passing to the top end pretty much at will.

I did put the oil I drained back into the engine before leaving for the shop, other than a small sample to show my findings. I was intending on a new engine period! They cranked it and allowed it to run and get hot as we argued. After getting good and hot, it started smoking again and progessively got worse.

I removed the air filter right there. There was no sign of any oil at all.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:22 AM.

Page generated in 0.09997 seconds with 7 queries