Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-12-2011, 10:09 PM
ClydesLawnService ClydesLawnService is offline
LawnSite Member
 
Join Date: Apr 2011
Location: Shreveport, La
Posts: 9
26hp Kohler EFI 60 lazer losing power

ok... so here is the jest of it. approximately two weeks ago i started having problems with my mower.

1st, mower losing power, backfiring. Thought it was maybe do to clogged air filter, replaced outer filter.

2nd day, mower was losing power shutting off. I thought it was fuel related clogged fuel line, so i bypassed the ful system and ran new hose strait to the pump imput from the tank. problem stopped, for a day.

3rd day started doing the same thing again, buddy said spark plugs were fouled, checked, looked bad, changed improved again.

4th day, noticed loud noice from pto clutch saw sparks, pto was shutting off when in thick grass, changed pto, mower is CUTTING better than it ever has.

5th day, mower starts idleing down after one hour of mowing. after sitting a while mower starts back up at full throttle. could the spark plugs be fouled again. my buddy that told me to change them the first time said that fouled spark plugs will work for the first hour or so until they start to over heat.

i guess the main question is WTF! are all these things related... possibly just coincidence and bad karma? im running out of ideas... imput would be appreciated... oh and i didn't have time to pull the plugs when i got back to the shop today... was late for a birthday party... MINE~!
Reply With Quote
  #2  
Old 06-13-2011, 02:34 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
What blink codes are you getting ?

The clutch could have caused a problem for the ECU.
Reply With Quote
  #3  
Old 06-13-2011, 02:44 PM
ClydesLawnService ClydesLawnService is offline
LawnSite Member
 
Join Date: Apr 2011
Location: Shreveport, La
Posts: 9
How do you make it blink... It doesn't blink when you turn over the ignition...
Posted via Mobile Device
Reply With Quote
  #4  
Old 06-13-2011, 03:09 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
Turn the key on and off 3 times....leaving it on after the 3rd time.
The Mil light will blink 2 digit codes....last code should be 61.
Reply With Quote
  #5  
Old 06-13-2011, 06:30 PM
ClydesLawnService ClydesLawnService is offline
LawnSite Member
 
Join Date: Apr 2011
Location: Shreveport, La
Posts: 9
Just 61. What that mean?
Posted via Mobile Device
Reply With Quote
Reply

Tags
efi , exmark lazer z , kohler command 26

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:02 AM.

Page generated in 0.08116 seconds with 9 queries