Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-10-2011, 05:00 PM
redmax fan's Avatar
redmax fan redmax fan is offline
LawnSite Senior Member
 
Join Date: Dec 2007
Location: southeast michigan
Posts: 778
mower maintenance after 5 years maintenance free

weve a 2005 exmark metro 32" 15 hp kawasaki walk behind belt driven thats ran flawless since new

we just change oil / filter / plugs / sharpens blades / grease and it just keeps on running perfect

but here at 5 years its starting to blow oil out of exhaust when first start up for like 15 seconds

so im wondering what general maintenance people would perform here at 5 years and if any specific diagnosis for the oil smoke

ps - this 32" isnt heavily ran as we do all residential and just run the 32 in backyards we cant get our bigger exmarks in . so its a babied machine we NEVER beat
__________________
========================================
http://youtu.be/9yNqnHwvwHU
========================================
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:15 AM.

Page generated in 0.05624 seconds with 7 queries