Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #31  
Old 07-05-2011, 09:51 PM
Autoflow's Avatar
Autoflow Autoflow is offline
LawnSite Member
 
Join Date: Jun 2010
Location: Sydney, Australia
Posts: 245
The box of valves I have are dated December 2010. The last system where I put them in has high pressure. It does have a 1.5" master valve though so hopefully that will prolong any failures.

What was the issue with the T3's irritation?
Reply With Quote
  #32  
Old 07-05-2011, 09:54 PM
MEXANDME MEXANDME is offline
LawnSite Senior Member
 
Join Date: Apr 2004
Location: MYRTLE BEACH,SC
Posts: 397
Solenoid was not the problem. It was not a Nitro as I earlier thought...it was a Silver Bullet. Punchered diaphram.

Homeowner had really "locked down" the flow control trying to get it to stop weeping.

I replaced everything but the body.

Thanks for everyone's help!!!!!

Mex
Reply With Quote
  #33  
Old 07-05-2011, 10:13 PM
irritation's Avatar
irritation irritation is offline
LawnSite Silver Member
 
Join Date: Jul 2006
Location: Indianapolis, IN
Posts: 2,542
You need to learn to repair on first stop... no go backs.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:02 PM.

Page generated in 0.06242 seconds with 8 queries