Register free!

The Green Industry's Resource Center


Reply
 
Thread Tools   Display Modes
  #1  
Old 08-18-2011, 01:03 PM
NJCM NJCM is offline
LawnSite Member
 
Join Date: Aug 2011
Location: Cumming, Ga
Posts: 1
Br400 carb problem?

I just received a free br400, which just received a new carb. The owner told me that it would run fine, but after you cut it off it wouldn't start back. So after he gave it to me i took it home, on the 4th pull with no choke, it started and was obviously flooded. I ran it for about 10 minutes, it did great. Turned it off, it wouldn't start for anything, i could put it to about 1/4 throttle and itd want to start but not for more than a second. I let it set for 2 days, went out to crank it 2 pulls with the choke on, turned it off, 3rd pull it started perfectly. Again i used it for about 15-20 minutes, did fine, cut it off tried to restart it.. nothing.. maybe the carb is adjusted wrong? But it runs fine so idk about that.. The magneto shouldn't be bad, since it runs perfectly? Though i have not checked the spark. I checked the spark arrestor no clogs.. Any help would be appreciated!
Reply With Quote
  #2  
Old 08-18-2011, 10:29 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,768
Maybe when it is hot you don't have any spark.....start with that. On the other hand this unit will flood very very easy. So no choking after you start it the first time in the day. There are two adjustment on carb start by turning them both CW and try it. You might have to take the plastic stops off those adjusting needles. When it is hot you got to dial down the fuel...CW.
Reply With Quote
  #3  
Old 08-19-2011, 01:36 AM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
Yes, if you're trying to choke it after the first time, it won't start.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:15 PM.

Page generated in 0.06728 seconds with 9 queries