Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 08-17-2011, 11:59 PM
dapozer dapozer is offline
LawnSite Member
 
Join Date: Dec 2005
Location: Littleton, colo
Posts: 52
Scag 48 mow issues/clippings

Advantage deck 48 scag wb belt driven, new 19hp kawi.

Issues that I have been fighting all year is clipping spray is poor and clumps or hay rows. I am mowing KBG at a height of 3". All grass is mowed weekly, same day, same time. Average cut off the top is between 1-2.5 inches, grass mostly dry conditions.

What I have tried:
-mowing at slower speeds
-high lift blades
-gater style blades
-oem blades
-deck height from middle bolts in rear
-deck height from bottom holes in rear
-spacer stack of various heingts
-custom baffle in top and middle position.

This is killing me, all changes mow close to the same, always leaving clumps or hay rows in the taller thicker spots.

If you had a 48" WB scag with 19hp kawi and wanted to mow at 3" height how would you set it up?
__________________
GREEN by DESIGN Landscape Maintenance and More
Reply With Quote
  #2  
Old 08-18-2011, 02:24 PM
ALC-GregH's Avatar
ALC-GregH ALC-GregH is offline
LawnSite Fanatic
 
Join Date: Mar 2008
Location: PA
Posts: 7,053
Are you sure the blades are spinning fast enough? The belt could be slipping and you not know it.
Reply With Quote
  #3  
Old 08-19-2011, 11:12 PM
Hoy landscaping Hoy landscaping is offline
LawnSite Senior Member
 
Join Date: Aug 2009
Location: Pennslyvaina
Posts: 837
you did say its the advantage deck...
Reply With Quote
  #4  
Old 08-19-2011, 11:25 PM
nepatsfan nepatsfan is offline
LawnSite Gold Member
 
Join Date: Sep 2004
Location: Franklin MA
Posts: 3,156
Make sure to clean the underside of the deck...it is simple but important.
Reply With Quote
  #5  
Old 08-20-2011, 12:14 AM
dapozer dapozer is offline
LawnSite Member
 
Join Date: Dec 2005
Location: Littleton, colo
Posts: 52
Advantage deck, deck cleaned daily or twice a day, with sharp blades. belts new and checked by me and the local shop. Wondering if the new 19hp Kawi is the issue here. Mower came with a 17hp that went bad and replaced with a 19 at the beginning of year. Mowed the last 2 years without huge issues so I am leaning towards the new 19 Kawi but I do not understand why a motor change would be the issue. Took the custom baffle off and gater blades yesterday and it was better. Still want a better mow. Last setup was Bottom hole on back of deck, 2 spacers below blade, 2 spaces under front casters, mow height 3 inches, deck tilit .5 inch to the front.
shawn
__________________
GREEN by DESIGN Landscape Maintenance and More
Reply With Quote
  #6  
Old 08-20-2011, 09:58 AM
Turf Dawg's Avatar
Turf Dawg Turf Dawg is offline
LawnSite Gold Member
 
Join Date: Aug 2006
Location: Gainesville Texas
Posts: 3,651
If this mower started the problem pretty close to the engine change I will bet a dime to a doughnut the RPMs are too low. Take it somewhere and get the RPMs set to the max. If the old engine was set to 3600 and the new engine is only getting lets say 2500 then that will make a ton of difference.
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:29 AM.

Page generated in 0.07618 seconds with 9 queries