Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-31-2011, 06:34 AM
khutch khutch is offline
LawnSite Senior Member
 
Join Date: Nov 2003
Location: Atlanta, GA.
Posts: 495
Stihl 110 trimmer starts, but only once...

6 year old Stihl FS-110 has been a workhorse, but got to where it would start, first pull in the morning, and then pretty much refuse to start after that. Maybe, maybe if I pulled way harder than I should, it might kick in after 6-7 pulls but I knew it was time for repair. The usual plug, fuel filter & air cleaner did not do anything, nor did I think it would because it would start first pull in the morning. Not crazy about the dealer but $60 bucks later, other than a valve adjustment and the same things I did, I got it back and same problem. I complained, but to no avail....What else might it be??? Weird problem, starts in the morning like new, then it's a boat anchor....
__________________
2004 Tacoma 4 x 4
52" Exmark TT HP w/ProSlide
36" Exmark TT HP w/ProSlide
Accelerator Baggers
Toro 21"
Honda 21"
Sthil 110 4-Mix String Trimmer
Sthil 420 BP Blower
Echo 755 Blower
Sthil HS-81 Hedge Trimmer
Spyker Spreader
Plugr PL 800 WB Aerator
Lawn Soultions WB Aerator

Echo BP Sprayers
Reply With Quote
  #2  
Old 08-31-2011, 06:42 AM
Sabina Lawn Care Sabina Lawn Care is offline
LawnSite Member
 
Join Date: Apr 2011
Location: Sabina Ohio
Posts: 21
May be losing compression after it gets hot
__________________
http://sabinalawncare.com
Reply With Quote
  #3  
Old 08-31-2011, 07:02 AM
khutch khutch is offline
LawnSite Senior Member
 
Join Date: Nov 2003
Location: Atlanta, GA.
Posts: 495
I guess the fix for that after 6 years may be a new trimmer?
Sometimes tough making the call to put more money into an older piece of equipment. Just wish dealers gave you more for you money on repairs - Shouldn't they have done a compression check on an older trimmer???
__________________
2004 Tacoma 4 x 4
52" Exmark TT HP w/ProSlide
36" Exmark TT HP w/ProSlide
Accelerator Baggers
Toro 21"
Honda 21"
Sthil 110 4-Mix String Trimmer
Sthil 420 BP Blower
Echo 755 Blower
Sthil HS-81 Hedge Trimmer
Spyker Spreader
Plugr PL 800 WB Aerator
Lawn Soultions WB Aerator

Echo BP Sprayers
Reply With Quote
  #4  
Old 08-31-2011, 07:22 AM
RussellB RussellB is online now
LawnSite Silver Member
 
Join Date: Aug 2010
Location: SC
Posts: 2,808
Try loosening the gas cap. Mine hisses like it is vapor locked but runs fine after I do that.
Posted via Mobile Device
Reply With Quote
  #5  
Old 08-31-2011, 02:14 PM
khutch khutch is offline
LawnSite Senior Member
 
Join Date: Nov 2003
Location: Atlanta, GA.
Posts: 495
Gas cap fix doesn't work......
__________________
2004 Tacoma 4 x 4
52" Exmark TT HP w/ProSlide
36" Exmark TT HP w/ProSlide
Accelerator Baggers
Toro 21"
Honda 21"
Sthil 110 4-Mix String Trimmer
Sthil 420 BP Blower
Echo 755 Blower
Sthil HS-81 Hedge Trimmer
Spyker Spreader
Plugr PL 800 WB Aerator
Lawn Soultions WB Aerator

Echo BP Sprayers
Reply With Quote
  #6  
Old 08-31-2011, 05:26 PM
2stroked 2stroked is offline
LawnSite Senior Member
 
Join Date: Aug 2011
Location: north carolina
Posts: 297
It could be losing compression. Might be time for a new trimmer
Reply With Quote
  #7  
Old 08-31-2011, 08:59 PM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
I am going to play stupid and guess that somehow, someone forgot to check and make sure that the spark plug was actually gapped to 020
only because when I ordered a cap and rotor for my truck the guy behind the counter sold me the cap ONLY and I had to go back today
with the truck in pieces to buy a ROTOR and it just seems to me that these moments of utter moron come and go as often as they please
because maybe I'm the idiot by assuming that one should not only ALWAYS sell a cap AND a rotor together but perhaps I am the even bigger
moron by assuming that folks would somehow check a spark plug GAP before installing it which in turn makes me realize that it is thus very
possible that whoever installed the plug never bothered to check that the gap was correct.
Not that I'm the smartest cookie on the planet, if that were the case we would all be in trouble for sure.
But that is what this problem reeks of, is an improper spark plug gap.
And I know, call me stupid, but I would check that.

Oh, and thanks for letting me vent about the truck part, I feel a little better now.
Oh yeah, gap 020
uh huh.

Hopefully that fixes it, but probably not.
Still I would check it.

Last edited by topsites; 08-31-2011 at 09:07 PM.
Reply With Quote
  #8  
Old 09-01-2011, 04:54 PM
jkilov's Avatar
jkilov jkilov is offline
LawnSite Bronze Member
 
Join Date: Apr 2008
Location: MS
Posts: 1,326
Possibly a carb or fuel related problem, but I'm pretty sure what you're describing is a faulty ignition coil.

The 4-MIX has programmed transistor electronic ignition (PCI - I think) which backs the timing for starting then advances spark timing as the revs go up. Sometimes these modules get "stuck" in advanced mode making them impossible to start.

The other thing is the induction coil can just be shot. The unit might just start but with heat the coils expand and short through the insulating layers. The unit runs but if you shut it off it's impossible to restart until it cools down.
__________________
F-250 5.4 V8 stand. cab, tandem trailer
Ferris IS3100Z 61" L Kaw, Hydrocut 36" 13hp Kaw
Shindaiwa T3410, EB8520 Maruyama HT2300, MS047
Stihl FC85, MS192T, 041AV, MS200
Redmax HBZ2601

Reply With Quote
  #9  
Old 09-01-2011, 05:05 PM
khutch khutch is offline
LawnSite Senior Member
 
Join Date: Nov 2003
Location: Atlanta, GA.
Posts: 495
Plug gap is good, that is why it starts first pull, first time. I do not have tools for a compression test, again, why could the dealer have not done that when I was in - I'll take it back if I have to return, but I'm sure they will want $$$ for that. Not sure if it could be the electronic ignition, because again, it will start. induction coil sounds possible, again, something I cannot check, or at least not sure how too...
__________________
2004 Tacoma 4 x 4
52" Exmark TT HP w/ProSlide
36" Exmark TT HP w/ProSlide
Accelerator Baggers
Toro 21"
Honda 21"
Sthil 110 4-Mix String Trimmer
Sthil 420 BP Blower
Echo 755 Blower
Sthil HS-81 Hedge Trimmer
Spyker Spreader
Plugr PL 800 WB Aerator
Lawn Soultions WB Aerator

Echo BP Sprayers
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:18 PM.

Page generated in 0.09648 seconds with 7 queries