Register free!

The Green Industry's Resource Center


Reply
 
Thread Tools   Display Modes
  #1  
Old 09-14-2011, 02:45 AM
Hogjaw Hogjaw is offline
LawnSite Senior Member
 
Join Date: Apr 2007
Location: Arkansas - The Natural State
Posts: 386
internet seems to be

slowing down considerably on this site.

Been cleaning out cookies, etc., and defrag 1x every month....might not be enough.

Don't have no complaints entering the site, but after I'm here and open a couple of threads it is really slow.

Makes me think of dial-up days we used for a long time and were glad to have.

Know of anything I need to do on my end of the line besides staying away OR looking out across a lawn from behind shrubery???

Good site that contains a wealth of information for all.

Thanks administrators, owners, and those that help maintain it 7+24
__________________
Hogjaw
-------------------------------------
*Where have all the leaders gone? Lee Iacocca
Reply With Quote
  #2  
Old 09-14-2011, 10:42 AM
Michael J. Donovan's Avatar
Michael J. Donovan Michael J. Donovan is online now
Moderator, Online Communities
 
Join Date: Feb 2005
Location: Pennsylvania
Posts: 2,608
is this something that just started for you? if so, have you changed settings on your computer or have there been any changes on your end at all?

site seems to be moving the same as it normally does for me so not sure what the problem might be
__________________
Michael J. Donovan, Sr.
Reply With Quote
  #3  
Old 09-14-2011, 10:50 AM
Mark Oomkes Mark Oomkes is offline
LawnSite Fanatic
 
Join Date: Dec 2000
Location: Grand Rapids, MI
Posts: 7,247
Wonder if there's something floating around the net, I've had a couple really slow loads here and some other sites the last 24 hours or so.

Was thinking maybe I need to restart my modem.
Reply With Quote
  #4  
Old 02-02-2012, 05:39 PM
Lefet's Avatar
Lefet Lefet is offline
LawnSite Bronze Member
 
Join Date: Jun 2010
Location: Jackson, NJ
Posts: 1,885
We seem to be having some issues here too. Having to reload pages, some just not connecting at all. I'm switching from IE9 to Google Chrome, back and forth, same thing. Slow or no loads, "web page unavailable"

WHAT'S GOING ON??????
__________________
Lefet Enterprises LLC
Reply With Quote
  #5  
Old 02-02-2012, 05:40 PM
Lefet's Avatar
Lefet Lefet is offline
LawnSite Bronze Member
 
Join Date: Jun 2010
Location: Jackson, NJ
Posts: 1,885
We seem to be having some issues here too. Having to reload pages, some just not connecting at all. I'm switching from IE9 to Google Chrome, back and forth, same thing. Slow or no loads, "web page unavailable"

WHAT'S GOING ON??????

And now it's going twice
__________________
Lefet Enterprises LLC

Last edited by Lefet; 02-02-2012 at 05:41 PM. Reason: Didn't go the first time, or so I thought!!
Reply With Quote
  #6  
Old 02-02-2012, 05:44 PM
Lefet's Avatar
Lefet Lefet is offline
LawnSite Bronze Member
 
Join Date: Jun 2010
Location: Jackson, NJ
Posts: 1,885
Now I get this:


This webpage is not available
The server at ad.doubleclick.net can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.
__________________
Lefet Enterprises LLC
Reply With Quote
  #7  
Old 02-02-2012, 06:42 PM
Michael J. Donovan's Avatar
Michael J. Donovan Michael J. Donovan is online now
Moderator, Online Communities
 
Join Date: Feb 2005
Location: Pennsylvania
Posts: 2,608
you sure it's not your connection? I'm not having any issues here
__________________
Michael J. Donovan, Sr.
Reply With Quote
  #8  
Old 02-02-2012, 06:58 PM
Lefet's Avatar
Lefet Lefet is offline
LawnSite Bronze Member
 
Join Date: Jun 2010
Location: Jackson, NJ
Posts: 1,885
I'm pretty sure it's not my connection. Isn't there some way I can test my connection?
__________________
Lefet Enterprises LLC
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:52 PM.

Page generated in 0.07946 seconds with 7 queries