Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #11  
Old 11-17-2011, 05:30 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Bronze Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 1,657
Quote:
Originally Posted by dutch1 View Post
My attention span isn't to long Fish, let me try again.

http://www.upstateoutdoorpowerequipm...7e91%7c%7e0033
Well at least ya got the right carb! My reply was based on a cube type carb which the 350 BT obviously doesn't have............
__________________
" But let me tell you something ,folks: You can't fix stupid! There's not a pill you can take, there's not a class you can go to. Stupid is forever!"

......AMF!
Reply With Quote
  #12  
Old 11-19-2011, 09:52 PM
scottycam scottycam is offline
LawnSite Member
 
Join Date: Nov 2011
Location: MA
Posts: 11
Sorry for the delayed response everyone. I wasn't and still not, getting my update alerts..

OK, so lets see..

Bigfish: I replaced the gas with new gas and proper oil mixture.. still no go.
"dirty/clogged HS/LS passages. Ya gotta pull the needles and clean" by needleS, do you mean the needle that inside the carb? I believe the term is float valve and seat? If not, can you elaborate more on that part? It might be something I haven't checked yet..

Calvin: I looked up the flywheel key.. I didn't get an explanation of how it works, but from what I saw, looks like its something for the flywheel to catch on, to make it "spin"? Looks intense to change that.

Dutch: I did spray the jet with carb cleaner and it looks to be clean and doesn't look like there's any buildup or blockage.

Kubota: I was going to put gas down there but a few questions, (sorry, I'm too analytical). How much do I put down there and can I put in the oil/gas mixture or am I putting in straight gas?

Another painful step that I did, that got old really quick, was that I took apart the carb after a few tries and adjusted the lever/seat. Not sure what I'm doing with that piece but that didn't work.

Also, I do have compression. Good Compression.

Does anyone know what the proper spark plug gap should be?
Reply With Quote
  #13  
Old 11-19-2011, 09:55 PM
scottycam scottycam is offline
LawnSite Member
 
Join Date: Nov 2011
Location: MA
Posts: 11
Also, what's the proper adjustment for that lever/seat?
Reply With Quote
  #14  
Old 11-19-2011, 10:31 PM
dutch1's Avatar
dutch1 dutch1 is online now
LawnSite Silver Member
 
Join Date: Dec 2004
Location: Jayhawk
Posts: 2,201
To properly adjust the metering lever height, you should have the Walbro metering lever gauge/tool.

See page 6 of the following link:

http://wem.walbro.com/distributors/s.../WYAseries.pdf
Reply With Quote
  #15  
Old 11-20-2011, 12:33 AM
scottycam scottycam is offline
LawnSite Member
 
Join Date: Nov 2011
Location: MA
Posts: 11
Thanks Dutch!! I actually had that link and lost it. I'm going to try that and also, I was able to find out that the spark gap should be .020. So will also try that too.

What does a weak spark mean and how do you resolve it? Curious to see if the spark is not happening with compression.
Reply With Quote
  #16  
Old 11-20-2011, 12:48 AM
scottycam scottycam is offline
LawnSite Member
 
Join Date: Nov 2011
Location: MA
Posts: 11
UPDATE!

Put some drops from the fuel reservoir into the spark plug hole and it fired up. Not sure how long it would've stayed on for because I had to shut it down quickly (Almost midnight and didn't want to wake the neighbors).

What does that mean? Not a bad carb right or is it?
Reply With Quote
  #17  
Old 11-21-2011, 07:17 AM
kubotaorange kubotaorange is offline
LawnSite Member
 
Join Date: Apr 2011
Posts: 36
It means you have a fuel/carb issue. Double check all the basics. Good fuel lines with no cracks in them? Tried using fresh mix gas? Loosen the gas cap while you start the motor and see if it fires up, could be a plugged up fuel cap vent. If that type of stuff checks out, you've basically narrowed it down to the carb, get a new one. You could probably find one on Ebay cheaper than buying one from a dealer.
Reply With Quote
  #18  
Old 11-21-2011, 08:53 AM
scottycam scottycam is offline
LawnSite Member
 
Join Date: Nov 2011
Location: MA
Posts: 11
Thanks Kubota.. I will check the gas cap. Didn't know there was a fuel cap vent...

However, I was able to use the blower for about an hour yesterday but that was after dropping in a few drops of oil into the spark plug hole (thanks internet)and then subsequently, a few drops of the gax mix in there again as well. It fired up and all was well, I shut it off, and then was able to start it up again with no issues.

Used it and let it sit for about 2 hours and it didn't crank up. Fuel lines were visibly checked and it seemed fine. I could just go and buy a new hose and throw that on I suppose.

So def a new carb then?
Reply With Quote
  #19  
Old 11-21-2011, 02:27 PM
GlynnC GlynnC is offline
LawnSite Senior Member
 
Join Date: Sep 2009
Location: Nashville Tennessee
Posts: 469
I haven't read the whole thread so forgive me if this has already been covered--is the choke closing completely? I've had a couple pieces of equip with same symtoms--would start and then run when fuel added to sparkplug hole, would restart when engine was warm, but wouldn't start when cold without fuel in sparkplug hole. I found the choke was not completely closing the air intake.
Reply With Quote
  #20  
Old 11-21-2011, 02:30 PM
scottycam scottycam is offline
LawnSite Member
 
Join Date: Nov 2011
Location: MA
Posts: 11
Glynn,

Yup, def sounds like it.

1) How do I check to see if it is/is not closing completely?
2) What did you do to fix it?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:54 PM.

Page generated in 0.09663 seconds with 7 queries