Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 11-30-2011, 07:30 PM
meets1's Avatar
meets1 meets1 is offline
LawnSite Gold Member
 
Join Date: Feb 2004
Location: NW, Iowa
Posts: 3,622
Problems with LED C7's??

We have a large buidling that we keep lights on year long. They went to turn on and WOW! Yesterday and now tonight they called and said only have the roof and the back half of building is lite. Now what?

What we did - the gutters in front, which ran up the front peek, then across the rigde, turned around and did ridge on back side, down the front peek, back gutters, up the back peek, down the back peek, that is where our power is coming from.

I dont understand when we turn them on the other day everything was good. Three days later were only running half.
Reply With Quote
  #2  
Old 11-30-2011, 11:59 PM
PlantscapeSolutions's Avatar
PlantscapeSolutions PlantscapeSolutions is offline
LawnSite Silver Member
 
Join Date: May 2008
Location: Buda,Texas
Posts: 2,514
The wiring is all good?
__________________
Market- Austin Texas Area
Employees- 3
Sales $300K+

Services-AutoCAD Landscape Design & Install, Maintenance, Landscape Lighting, HD Holiday Lighting, Masonry (Stone, Block, Brick, and Stucco), & Arborist Work

Accreditations & Memberships- BBB, TNLA, TPCL 611373, & Class 1 Nurserymen.

Market Niche- High end residential.

-http://plantscapesolutions.net/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:23 PM.

Page generated in 0.06135 seconds with 7 queries