Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #21  
Old 03-07-2012, 09:29 AM
Kiril Kiril is offline
LawnSite Fanatic
 
Join Date: Jun 2007
Location: District 9 CA
Posts: 18,325
Quote:
Originally Posted by Waterit View Post
I gave up on the SL a few years ago. What attracted me most to them was 1) they had a dual-voltage transformer, very handy when doing pump controls, and 2) the weather station.

Then I started to get erratic programming problems - the controller would start itself at odd times, not start at programmed times, and most of the trouible seemed to be the weather station deciding when the controller should operate. So I isolated the weather station but continued to have problems.
Ditto. Spent many hours troubleshooting these controllers, most of the time end up replacing the face plate or the whole controller. One thing I have found is the program A start time reset to 12 & 3 happens most consistently with a power outage, be it a full power out or opening the face plate, when there is no functioning battery in place. Now don't ask me why this happens given the program is supposed to be in static memory, but these programming problems seem to occur mostly with program A (resetting or just not working). Also had my share of problematic weather stations.

I have one right now the weather station (wired commercial grade) is no longer being seen by the controller. Haven't tried to troubleshoot it yet.
Reply With Quote
  #22  
Old 03-07-2012, 01:16 PM
Waterit's Avatar
Waterit Waterit is offline
LawnSite Silver Member
 
Join Date: May 2008
Location: NW Florida
Posts: 2,735
Quote:
Originally Posted by Kiril View Post
Ditto. Spent many hours troubleshooting these controllers, most of the time end up replacing the face plate or the whole controller. One thing I have found is the program A start time reset to 12 & 3 happens most consistently with a power outage, be it a full power out or opening the face plate, when there is no functioning battery in place. Now don't ask me why this happens given the program is supposed to be in static memory, but these programming problems seem to occur mostly with program A (resetting or just not working). Also had my share of problematic weather stations.

I have one right now the weather station (wired commercial grade) is no longer being seen by the controller. Haven't tried to troubleshoot it yet.
With all the bells and whistles they packed into the SL I never understood why there was either no battery-recharging circuit like the old ESP's or a lithium battery for the backup. Stupid to count on an HO to replace an alkaline battery twice a year. Also think the shut- down- when- opening- face plate thing is dumb.

The loss of comms with the weather station was the #1 problem with the WS - never had any problems with the SL using a Mini-Clik.
__________________
BK
Reply With Quote
  #23  
Old 09-01-2012, 07:02 PM
Autoflow's Avatar
Autoflow Autoflow is offline
LawnSite Member
 
Join Date: Jun 2010
Location: Sydney, Australia
Posts: 245
I installed my first Smartlink a few weeks ago. I think it's excellent. I met up with my supplier rep and the international export manager from Weathermatic to run through all the features and data sheets with the weather station etc. It has stacks of features on there. Flow monitoring will be here soon too.

Being able to program the controller off site is awesome. I was able to leave the site and beat the rush hour traffic after a major upgrade, and do the programming with the weather station later on that night after I had a feed.

Being able to use it as a remote on a large site with unlimited range is an excellent feature too, especially for auditing an old system where there were no plans of where the zones watered, and in a public area (hospital) where there are people all over the lawn areas. I could just kill it as soon as I saw it come on, and then come back to that zone once the people had moved on. It takes about 10 seconds to respond once you hit the button, whether on or off.
Reply With Quote
  #24  
Old 09-29-2012, 08:17 PM
ASI's Avatar
ASI ASI is offline
LawnSite Member
 
Join Date: Apr 2009
Location: S.E. Indiana
Posts: 56
I was just wondering if anyone (besides Autoflow) has used the Smartlink?
If so, what did you think of it?
I clicked on the banner above tonight and noticed the deal expires 9-30-12.
__________________
Many of life's failures are people who did not realize how close they were to success when they gave up. Thomas A. Edison
Reply With Quote
  #25  
Old 09-30-2012, 05:59 PM
cjohn2000's Avatar
cjohn2000 cjohn2000 is offline
LawnSite Senior Member
 
Join Date: Jun 2010
Location: Tacoma, WA
Posts: 452
Quote:
Originally Posted by FIMCO-MEISTER View Post
If it says made in china on it anywhere proceed with caution.
It seems Hunter has moved their controller manufacturing to China. It felt wrong to hang a clock that says Made in China. I think were moving to RB clocks and sensors at least.
Reply With Quote
  #26  
Old 03-07-2013, 01:01 AM
grassman177's Avatar
grassman177 grassman177 is offline
LawnSite Fanatic
 
Join Date: Oct 2007
Location: leavenworth, kansas
Posts: 9,786
i posted a thread on this , liking the specs on the clock, but seems allt he answers are in this thread......

is the consensus still they seem to have a high failure rate? cuz the ability to smartlink is a very huge factor in the capabilities that are enabled to you with this tech.
__________________
all is fair in love and grass! Man, it smells like sheet, do you smell that!!
Reply With Quote
  #27  
Old 03-08-2013, 11:24 PM
Sprinkus's Avatar
Sprinkus Sprinkus is offline
LawnSite Bronze Member
 
Join Date: Dec 2008
Location: San Antonio, TX
Posts: 1,815
I haven't had any of the ones I've installed fail at all. I have serviced two of the really old ones that have failed.
Reply With Quote
  #28  
Old 03-13-2013, 05:44 PM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 6,863
Located a valve at a large commerical site this morning then off to a smartlink seminar. 45 mins. for the locate so i was a bit late for the seminar.

i liked both the system and the rep.

Since there's a 100 mile turn around i am making a day of it.
Reply With Quote
  #29  
Old 03-14-2013, 10:35 AM
Kiril Kiril is offline
LawnSite Fanatic
 
Join Date: Jun 2007
Location: District 9 CA
Posts: 18,325
Where ya going dude?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:03 AM.

Page generated in 0.07795 seconds with 7 queries