Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #111  
Old 01-10-2013, 10:47 PM
M RASCOE&SONS's Avatar
M RASCOE&SONS M RASCOE&SONS is offline
LawnSite Bronze Member
 
Join Date: Oct 2005
Location: OLDSAYBROOK CONNECTICUT
Posts: 1,474
Quote:
Originally Posted by cat320 View Post
I noticed 2 things on the sander .

1 . the unit does not sit back to the stop i guess you would call it , the peice that jogs down.

2 . you run the spinner in the higher position insted of the lower one?

so how has the polycaster been working out for you?
when i put it in i made a cradle up front so that the unit cant go side to side and it also cant slide forward.i also wanted to run my mud flap set up to keep the salt and sand from destroying the back half of my truck (so i gave that a little more room).i sand with the unit in lowest position and i travel with it in the highest setting when i use the truck for other things(so it doesnt get damaged).i run the spinner at 3 and the conveyor at 2 and i open the hopper to the 2nd setting im real happy with how it works.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:50 AM.

Page generated in 0.05152 seconds with 8 queries