Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-08-2012, 01:42 PM
Ohmy Ohmy is offline
LawnSite Member
 
Join Date: May 2012
Location: Santa Cruz, Ca
Posts: 1
John Deer Hydro 175 FC 420v No Spark

Hi

This is my first post. Trying to help a friend; he is pulling the cover right now 60mi's away from me.

I found a manual and it looks like there is a control unit to check and the coil. Luckily I gave him a meter last time I saw him; whether he can work it is questionable.....

He got it started this morning after a winter's rest. Just off idle and less than 1 minutes run it popped and died. Now no spark...

So after that long winded entry...

Question: Will the control unit be the likely problem. I don't want him to throw $$$ at it if not needed.

Thanks for any suggestions. Glenn
Reply With Quote
  #2  
Old 05-08-2012, 10:22 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,683
Quote:
Originally Posted by Ohmy View Post
Question: Will the control unit be the likely problem.

There's no telling Glenn, If he has a meter and the test procedures/specs that's what he's going to have to do.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:05 PM.

Page generated in 0.05740 seconds with 7 queries