Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-04-2012, 09:54 AM
Tim_in_NC Tim_in_NC is offline
LawnSite Member
 
Join Date: Apr 2008
Location: Raleigh NC
Posts: 6
Stihl Kombi Owners Inside : 1st time using my new KM130R ...

Hi guys,

Added a new toy to my setup, the Stihl KM130R with the curved edger, adjustable hedge trimmer, and the pole saw with extension ...

I was able to use all 3 attachments with weekend with great success.

The only thing that I had a slight issue with (and wanted to ask and see if anyone else has experienced this) was that after getting the KM130 to originally fire up, I had a hard time keeping it idling.

After letting the unit warm up and using it some, the KM130 would die if sitting idle for a minute or so. After this happened several times, I slightly adjusted the idle screw and didn't really notice any further issues. It may have sounded like it was starting to idle low a couple times but it never died again.

Anyone else notice this about their new Kombi head unit?

By the way, I had way too much fun with the pole saw and see a couple more attachments in my future!
Reply With Quote
  #2  
Old 06-04-2012, 10:18 AM
rlitman rlitman is online now
LawnSite Bronze Member
 
Join Date: Sep 2009
Location: Long Island
Posts: 1,042
I haven't had that issue with my Kombi, but I have an FS110 (same engine as my KM110), and it used to die in idle. Just the slightest adjustment of the idle screw, and it's all good now. Just the slightest adjustment beyond that, and the clutch wouldn't disengage in idle.

Congrats, and enjoy.
Reply With Quote
  #3  
Old 06-04-2012, 10:27 AM
PLS-Tx's Avatar
PLS-Tx PLS-Tx is online now
LawnSite Silver Member
 
Join Date: Dec 2005
Location: Texas
Posts: 2,375
I would let the dealer adjusted it, that's a simple fix for someone that knows what they are doing. You could cause more problems trying to do it yourself.
__________________
over 40 years old
20 years in business
full time


Reply With Quote
  #4  
Old 06-04-2012, 10:39 AM
caseysmowing caseysmowing is online now
LawnSite Bronze Member
 
Join Date: Mar 2012
Location: Staunton VA
Posts: 1,445
Same problem

When I got my km90 it did the samething and just turned the idle up just a hair 1 year later no problems. I also just picked up the km 130 I havnt had any problems yet just a little werid restarting one after they had set for about a hour.
Reply With Quote
  #5  
Old 06-04-2012, 10:39 AM
Tim_in_NC Tim_in_NC is offline
LawnSite Member
 
Join Date: Apr 2008
Location: Raleigh NC
Posts: 6
Quote:
Originally Posted by PLS-Tx View Post
I would let the dealer adjusted it, that's a simple fix for someone that knows what they are doing. You could cause more problems trying to do it yourself.
I called Stihl and they acted like this is needed on some new units and said that my dealer should have set up the unit prior to giving it to me but they didn't. Everything was new in box ... So, with the slight adjustment to the Idle Speed Screw everything seemed to work fine. So hopefully I wont need to take it in.
Reply With Quote
  #6  
Old 06-04-2012, 10:40 AM
Tim_in_NC Tim_in_NC is offline
LawnSite Member
 
Join Date: Apr 2008
Location: Raleigh NC
Posts: 6
Quote:
Originally Posted by caseysmowing View Post
When I got my km90 it did the samething and just turned the idle up just a hair 1 year later no problems. I also just picked up the km 130 I havnt had any problems yet just a little werid restarting one after they had set for about a hour.
Great to know, hopefully I'll have the same luck ... thanks again for the reply
Reply With Quote
  #7  
Old 06-04-2012, 05:00 PM
Promise-Land Promise-Land is offline
LawnSite Member
 
Join Date: May 2006
Location: Upstate NY
Posts: 100
Just yesterday I was adjusting my KM110 motor. It was hard to start after use if still warm. I adjusted the low end screw and the idle screw. It would not stop during idle, but required 9-10 pulls to get restarted if warm. The adjustment seems to have fixed it.
__________________
________________________
2006 GMC 2500HD
6.5 x 14 Tandem Open Trailer
6.5 x 12 Single Open Trailer
2011 24/52" Toro Grandstand
2007 Toro 23/52" Z Master Z453 w/E-Z Vac
21" Craftsman Push
Echo SRM-260 Line Trimmer
Stihl KM 110R Kombi w/multiple attachments
Stihl BR-600 Backpack Blower
Echo HC-165 24" Hedge Trimmer
Echo HC-1500 20" Hedge Trimmer
Reply With Quote
  #8  
Old 06-04-2012, 06:30 PM
jkingrph's Avatar
jkingrph jkingrph is offline
LawnSite Senior Member
 
Join Date: Jun 2006
Location: Jacksonville, Tx, W Monroe,La.
Posts: 802
I have an older KM 85, ( think that's the right model , it has an 85 in it) today with the pole pruner using a composite extension, Worked fine cutting limbs up to about 3 inches. I did not need to cut anything any larger.
Reply With Quote
  #9  
Old 06-04-2012, 10:17 PM
cuttenup cuttenup is offline
LawnSite Member
 
Join Date: Mar 2007
Location: NETN
Posts: 110
My KM130 just started having the same idle issue the other day. I have not had time to get it to the dealer to make the adjustment. I thought about doing it myself but I dont know that much about it and it is still under warranty. I have had the unit for right at a year now with no problems! I love the verstility of it! I have the trimmer, adjustable hedge trimmer & pole saw attachments. I use the thing all the time. The only down side is that all my friends are always wanting to borrow it!!
__________________
Scag
Stihl
Redmax
Reply With Quote
  #10  
Old 06-05-2012, 07:20 AM
caseysmowing caseysmowing is online now
LawnSite Bronze Member
 
Join Date: Mar 2012
Location: Staunton VA
Posts: 1,445
Promise land mine does that extact samething. I've got to the point where i'll pull it off the truck for the first time and never hit the primer bulb unless it doesn't start on the first couple of pulls.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:01 AM.

Page generated in 0.07465 seconds with 7 queries