Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-11-2012, 12:55 PM
scag43 scag43 is offline
LawnSite Member
 
Join Date: May 2012
Location: Florida
Posts: 32
Echo help please

Echo SRM-265T weed eater , it will start only in high rpm all the time, it won’t idle, if I try to idle it will shutoff, it does runs good on full throttle but I do need some time less power and I can’t used it like this..Any idea, there are no adjusting screws, only idle screw is present and it does not help at all…

I also have a echo edger srm-200, prime bulb does not get fuel, I try to prime but no fuel is getting inside the prime bulb, fuel filter and lines and bulb are all ok, I did a carb cleaning job myself, is there anything hidden inside the carburetor that I have to remove to get it clean……Carb part number: Zama RB-K75

I will really appreciate any help..Thank You
Reply With Quote
  #2  
Old 06-12-2012, 01:08 AM
sharkey sharkey is offline
LawnSite Member
 
Join Date: Jan 2010
Location: Pa
Posts: 45
Which carb is on the 265T? Echo uses both Walbro and Zama. On the srm-200 it sounds like your bulb or fuel line has a crack in it and/or the line is drawing air.

The ethanol gas is hardening off the lines and diaphragms so quickly that your lucky to get a year out of them. Combined with lean settings from the start and you have these problems. You may have to take it in for service.

Otherwise, if your familiar with these carbs time to replace the diaphragms plus the fuel lines and filter. If you remember the older Lawnboys and how they had a needle jet which was used as an altitude adjustment, this is the same premise behind the barrel carbs. The needle is located at the top of the barrel under a plastic plug.

Zama rebuild help; http://www.zamacarb.com/pdfs/TechGuide_2007.pdf

Here is another thread with some more info;
http://www.lawnsite.com/showthread.php?t=380880
Reply With Quote
  #3  
Old 06-12-2012, 01:57 AM
sharkey sharkey is offline
LawnSite Member
 
Join Date: Jan 2010
Location: Pa
Posts: 45
This video may help you. You can see the needle adjustment on the the black plastic rotor on top. http://www.youtube.com/watch?v=m4iBL2sj-Cc

Here is another vid showing the 'roller' which is what the top throttle lifts off of.
http://www.youtube.com/watch?v=PVYMgoPhYZY

Last edited by sharkey; 06-12-2012 at 02:05 AM.
Reply With Quote
  #4  
Old 06-12-2012, 08:34 AM
dutch1's Avatar
dutch1 dutch1 is online now
LawnSite Silver Member
 
Join Date: Dec 2004
Location: Jayhawk
Posts: 2,163
Sharkey, you're probably correct if the carburetor has been taken apart as the roller is easy to overlook/lose/misplace. I haven't seen a problem with the roller in the later carbs as the roller is made of steel. I not aware of when Echo made the transition, but initially the roller was made of plastic/nylon and with use they would crack and drop off. When this occurs, the rotor is allowed to drop further, thereby partially shutting down the idle capability. In addition, it does not allow the throttle to open completely.
Reply With Quote
  #5  
Old 06-14-2012, 09:54 AM
echoman8 echoman8 is offline
LawnSite Senior Member
 
Join Date: Jul 2008
Location: west Texas
Posts: 269
Old dog tricks

Quote:
Originally Posted by scag43 View Post
Echo SRM-265T weed eater , it will start only in high rpm all the time, it won’t idle, if I try to idle it will shutoff, it does runs good on full throttle but I do need some time less power and I can’t used it like this..Any idea, there are no adjusting screws, only idle screw is present and it does not help at all…

I also have a echo edger srm-200, prime bulb does not get fuel, I try to prime but no fuel is getting inside the prime bulb, fuel filter and lines and bulb are all ok, I did a carb cleaning job myself, is there anything hidden inside the carburetor that I have to remove to get it clean……Carb part number: Zama RB-K75

I will really appreciate any help..Thank You
On the SRM 265, the linkage may have gotten extended somehow (trigger handle slipping;;; cable housing not seated, etc) which would shorten the travel in the cable to the throttle on the carb. Remove the cable from the throttle and operate the throttle with your fingers.

I have a similar unit (extension saw) which has damage in the ventura or throttle butterfly and sometimes I have to remove the cable and work the throttle (motor not running) until it will move smoother.

On the SRM 200, there are two duckbill valves below the bulb doing the work, and one is stuck open. The primer bulb in only a purge pump bulb (99% of the bulbs on all trimmers/etc are purge). The big difference is they do not pump fuel into the ventura, rather they just load the carb with fuel. A quik fix is to remove the bulb and bracket and place a gasket (I use freezer bag plastic for the gasket) between the bulb and carb body. This disables the bulb and you may have to pull a few more times when cold, but that seemed to work fine for 40 years before the bulbs were put on.

This also works well if a unit is running poorly and inconsistent. Sometime the valves used to pump the gas will get stuck open changing the mix going to the motor.
DT
I have bypassed the obvious: cracked line, stopped up filter or screen, bad setting on metering lever, hole in metering cover plate plugged, and many more.

Hope this helps
Reply With Quote
  #6  
Old 06-14-2012, 10:08 AM
echoman8 echoman8 is offline
LawnSite Senior Member
 
Join Date: Jul 2008
Location: west Texas
Posts: 269
Echo choke lever

Another note:

A weak point of echo is their choke. When new, they work well, but after many hours of service, they fail to seat properly. If you have a lot of hours on an echo, then replace it. It is part of the air cleaner housing requiring you to buy at least the back part of the housing (if available), or the complete housing.

This is the biggest problem of a poor cold start and only occurs after many hours of vibration.

A test is to remove the filter and jam some sort of wedge to hold the choke flap firmly against the back AC cover. If it start in 6 or less pulls when cold, replace the choke.

DT
Reply With Quote
  #7  
Old 06-14-2012, 08:59 PM
Oli Oli is offline
LawnSite Member
 
Join Date: Jul 2008
Location: Elk Rapids, MI
Posts: 36
Check the recent post "RedMax Trimmer Runs Better Upside Down". You might have the same carb. There was an excellent description on how to adjust the carb.
Reply With Quote
  #8  
Old 06-14-2012, 09:28 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,350
There are two adjustment needles......get the dealer to show you where they are at and how to remove the plugs. The exhaust ports will get partially closed with high use and must be cleaned out by takign off the muffler.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 12:44 PM.

Page generated in 0.07456 seconds with 7 queries