Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 06-11-2012, 08:17 PM
Christianstine Christianstine is offline
LawnSite Member
 
Join Date: Nov 2002
Location: Lennon, Michigan
Posts: 28
Exmark Pto disengaging

Has anyone had any issues with PTO disengaging? Last Saturday when cutting I thought I smelled a burning smell when I turned back upwind. Then it went away and about 15 minutes later my pto disengaged and of course the blades stopped. Looked everything over as far as the wiring going back to clutch. Pulled relays out and blew the grass out.Started mower back up turned on the pto and nothing. Started back to the trailer and they kicked on. Went back and mowed a few passes and they cut out. Seems like the switch itself is good.I hop off the mower engage the pto and mower stops which is what it is suppose to do. Thinking maybe the clutch but hoping i'm wrong. Help please!!
Reply With Quote
  #2  
Old 06-11-2012, 09:52 PM
sjessen sjessen is online now
LawnSite Bronze Member
 
Join Date: Jul 2004
Location: Knoxville, Tn
Posts: 1,720
Sounds like the clutch. If it is not too far gone it may be rebuildable.
Reply With Quote
  #3  
Old 06-13-2012, 04:57 PM
jvanvliet's Avatar
jvanvliet jvanvliet is offline
LawnSite Gold Member
 
Join Date: Aug 2009
Location: South Florida
Posts: 3,935
before replacing the clutch (but it sure sounds like the clutch if you got that "locked brake" smell) swap the PTO switch from another mower to rule out the switch. Check the voltage @ the battery with the engine revved up to high. It should be @ 13 -14.5 v. If much lower, you may have other issues.

The clutch is not difficult to replace, plug and play. That's good news if it's the clutch
__________________
.
.

"Those who cannot remember the past are condemned to repeat it"
.
.
Reply With Quote
  #4  
Old 06-13-2012, 06:08 PM
Christianstine Christianstine is offline
LawnSite Member
 
Join Date: Nov 2002
Location: Lennon, Michigan
Posts: 28
Thanks for the advice. Putting another pto switch on for troublshooting tonight.
Reply With Quote
  #5  
Old 06-13-2012, 10:31 PM
Floridalandcare Floridalandcare is offline
LawnSite Senior Member
 
Join Date: Aug 2002
Location: Tampa
Posts: 311
Sounds like the pigtail wires might be shorting out or loose in the connection
__________________
United States Marine Corps 1833mos . The only easy day was yesterday..Semperfi .
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:30 PM.

Page generated in 0.06072 seconds with 9 queries