Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-13-2012, 08:05 AM
MEXANDME MEXANDME is offline
LawnSite Senior Member
 
Join Date: Apr 2004
Location: MYRTLE BEACH,SC
Posts: 397
Zone Running With Clock Off

Long story short.

Went on a service call and found a zone going up and down. Turned the clock off. Still going up and down.

My first thought was the valve was trying to close but couldn't for some reason.

Unplugged the clock and it stopped.

Turned out the zone was getting intermittent voltage even with the clock (old Nelson model) turned off.
Reply With Quote
  #2  
Old 07-13-2012, 08:16 AM
Duekster Duekster is offline
LawnSite Fanatic
 
Join Date: Jan 2007
Location: DFW, TX
Posts: 7,971
I have seen some stations pulse when running. Simple test is to swap some wire on zones and see if the problem follows the wire.

Even if you have a spare station terminal, I would tell the owner it is on life support and expect to replace the controller.
Reply With Quote
  #3  
Old 07-13-2012, 10:04 AM
mrsteve mrsteve is offline
LawnSite Member
 
Join Date: Oct 2006
Location: dallas tx
Posts: 110
You can try a hard reset, pull all power (battery too if it has one). I've had the Rain Bird modular pulse before. I don't understand this, but had a Weathermatic tech tell me to wait 24 hours with everything off on one of there controllers (something about letting the capacitor discharge). Still didn't work though.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:16 AM.

Page generated in 0.05329 seconds with 9 queries