Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-15-2012, 04:43 PM
TheChiefsLawnCare's Avatar
TheChiefsLawnCare TheChiefsLawnCare is offline
LawnSite Senior Member
 
Join Date: Oct 2007
Location: Metairie, Louisiana
Posts: 957
Walker Troubleshoot Help

OK, I have a 2007 walker MT ghs and when i turn the key the beep sounds but it wont turn over at all. It does what it does when u have either the blades engaged or its not in neutral. i checked the oil and its full so I dont know what else i can check. Im thinking its the sensor that detects that the machine is in neutral or that the blades are engaged. I looked at the sensor for the blades and its not being pressed down. So has anybody had this issue or know what I need 2 do to fix it other than drop it off at the shop and pay an arm and a leg to get it fixed.
__________________
2007 GMC Sierra 1500 NBS
2012 7x16 Tandem Axel Enclosed Trailer
2006 Walker 36" GHS w/ 20HP Kohler
2012 Wright 32"
2011 Toro 32" wb Floating Deck w/ Kawi
2007 21" Snapper Hi-Vac w/ Kawi
2007 21" Heavy Duty Toro w/ Kawi
McLane Commerical Walk Behind Edger
Stihl FS 110R String Trimmer
Stihl FS110r String Trimmer
Stihl FC 110 Stick Edger
Stihl BR 600 Back Pack Blower
Stihl HL 100K (135º)Hedge Trimmer
Stihl HS81T Hedge Trimmer


Reply With Quote
  #2  
Old 07-15-2012, 05:23 PM
Curtis Curtis is offline
LawnSite Member
 
Join Date: Sep 2003
Location: Lancaster S.C
Posts: 155
Sounds like you have the forward control pulled back all the way,and the plunger on that safety switch beside the gas tank isn't stuck in,I've had to pull that thing out with needle nose plyers a couple of times. Battery terminals are clean right ? Can't think of anything else right now.
__________________
Curtis
Reply With Quote
  #3  
Old 07-15-2012, 06:25 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,657
doesn't the bin full device cause a beeping signal? maybe it is failing.
Reply With Quote
  #4  
Old 07-15-2012, 06:53 PM
TheChiefsLawnCare's Avatar
TheChiefsLawnCare TheChiefsLawnCare is offline
LawnSite Senior Member
 
Join Date: Oct 2007
Location: Metairie, Louisiana
Posts: 957
*update* ive tripped all the sensor/safety switches i can c/think of. i have checked the seat, the one by the blade engage and the the one that determines that the tractor is in neutral. when i go 2 start it, i make sure the blade lever of down all the way (so the blades therefore are off) and the drive handle is pulled back all the way (means its in neutral). im thinking its got to be a safety switch/sensor some wheres because its not allowing the engine to turn over. do yall know if there is a sensor for the hydro fluid? maybe that is low
__________________
2007 GMC Sierra 1500 NBS
2012 7x16 Tandem Axel Enclosed Trailer
2006 Walker 36" GHS w/ 20HP Kohler
2012 Wright 32"
2011 Toro 32" wb Floating Deck w/ Kawi
2007 21" Snapper Hi-Vac w/ Kawi
2007 21" Heavy Duty Toro w/ Kawi
McLane Commerical Walk Behind Edger
Stihl FS 110R String Trimmer
Stihl FS110r String Trimmer
Stihl FC 110 Stick Edger
Stihl BR 600 Back Pack Blower
Stihl HL 100K (135º)Hedge Trimmer
Stihl HS81T Hedge Trimmer


Reply With Quote
  #5  
Old 07-15-2012, 06:59 PM
nickslawnltd nickslawnltd is offline
LawnSite Member
 
Join Date: Aug 2011
Location: Grand Bend Ontario
Posts: 166
Could be your starter if you checked all else
Reply With Quote
  #6  
Old 07-15-2012, 07:00 PM
TheChiefsLawnCare's Avatar
TheChiefsLawnCare TheChiefsLawnCare is offline
LawnSite Senior Member
 
Join Date: Oct 2007
Location: Metairie, Louisiana
Posts: 957
Quote:
Originally Posted by nickslawnltd View Post
Could be your starter if you checked all else
is there anythin else i could check. and its been starting fine all day. i used it on 5 yards, and then went to start it on my next one and it the engine wouldnt engage at all
__________________
2007 GMC Sierra 1500 NBS
2012 7x16 Tandem Axel Enclosed Trailer
2006 Walker 36" GHS w/ 20HP Kohler
2012 Wright 32"
2011 Toro 32" wb Floating Deck w/ Kawi
2007 21" Snapper Hi-Vac w/ Kawi
2007 21" Heavy Duty Toro w/ Kawi
McLane Commerical Walk Behind Edger
Stihl FS 110R String Trimmer
Stihl FS110r String Trimmer
Stihl FC 110 Stick Edger
Stihl BR 600 Back Pack Blower
Stihl HL 100K (135º)Hedge Trimmer
Stihl HS81T Hedge Trimmer


Reply With Quote
  #7  
Old 07-15-2012, 07:12 PM
TheChiefsLawnCare's Avatar
TheChiefsLawnCare TheChiefsLawnCare is offline
LawnSite Senior Member
 
Join Date: Oct 2007
Location: Metairie, Louisiana
Posts: 957
hydro fluid is full and gear oil
__________________
2007 GMC Sierra 1500 NBS
2012 7x16 Tandem Axel Enclosed Trailer
2006 Walker 36" GHS w/ 20HP Kohler
2012 Wright 32"
2011 Toro 32" wb Floating Deck w/ Kawi
2007 21" Snapper Hi-Vac w/ Kawi
2007 21" Heavy Duty Toro w/ Kawi
McLane Commerical Walk Behind Edger
Stihl FS 110R String Trimmer
Stihl FS110r String Trimmer
Stihl FC 110 Stick Edger
Stihl BR 600 Back Pack Blower
Stihl HL 100K (135º)Hedge Trimmer
Stihl HS81T Hedge Trimmer


Reply With Quote
  #8  
Old 07-15-2012, 07:29 PM
TheChiefsLawnCare's Avatar
TheChiefsLawnCare TheChiefsLawnCare is offline
LawnSite Senior Member
 
Join Date: Oct 2007
Location: Metairie, Louisiana
Posts: 957
i just touched a screw driver on the power wire to the starter and it turned over and then started to grind, think its the starter?
__________________
2007 GMC Sierra 1500 NBS
2012 7x16 Tandem Axel Enclosed Trailer
2006 Walker 36" GHS w/ 20HP Kohler
2012 Wright 32"
2011 Toro 32" wb Floating Deck w/ Kawi
2007 21" Snapper Hi-Vac w/ Kawi
2007 21" Heavy Duty Toro w/ Kawi
McLane Commerical Walk Behind Edger
Stihl FS 110R String Trimmer
Stihl FS110r String Trimmer
Stihl FC 110 Stick Edger
Stihl BR 600 Back Pack Blower
Stihl HL 100K (135º)Hedge Trimmer
Stihl HS81T Hedge Trimmer


Reply With Quote
  #9  
Old 07-15-2012, 07:34 PM
dtford dtford is offline
LawnSite Member
 
Join Date: Nov 2008
Location: 02338
Posts: 74
sometimes the sensor in the seat can be a pain. Check all connections that have any contact under your seat. It sounds stupid,but you'd be surprised. Also, try and jump start the starter *(if you know how) and see what happens. I've been running them for years, but they be can be a pain in the ass.
Reply With Quote
  #10  
Old 07-15-2012, 07:39 PM
Dbry12 Dbry12 is offline
LawnSite Member
 
Join Date: Aug 2011
Location: Wichita, ks
Posts: 51
The starter is fine, it porbably didnt have a great connection. I've had this problem multiple times. Its one of the safety switches. whether it be the forward control, blade, or seat you'll have to find that out. If your looking at the mower, on the left side by the tire you'll see a wireing harness. There should be two plugs sitting on top of each other. The bottom plug which is a four prong plug contols all the safety switches. If you unplug this one, it will start which means one of the switches is bad. Usually it was he seat switch for me. With all that being said, this is all from memory because i dont have a mower in front of me so sorry if everything isnt completely accurate but it should be close. Hope this helps.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 11:18 PM.

Page generated in 0.08492 seconds with 9 queries