Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-20-2013, 08:08 PM
sven1277 sven1277 is offline
LawnSite Senior Member
 
Join Date: Mar 2008
Location: Gales Ferry, CT
Posts: 560
tak travel issue

I have a takuechi tb 135. When traveling in high or low speed, I can hear a hissing sound and the speed is slowed. If I operate any other control at the same, ie boom, dipper, house, or bucket, it travels at normal speed and the hissing stops. Can someone help diagnose this? It seems like a diverter valve isn't opening properly.Thanks
__________________
'05,08 Chevy 3500 Dump
00 Chevy 2500
61" Scag turf tigers
61" Wright zk
ASV SR 70
Takeuchi 135
Kubota 7610 40" rotadarion
20' enclosed 10k lawncare trailer
18' aluminum 12k equipment trailer
35hp Giant Vac leaf loader
Reply With Quote
  #2  
Old 05-23-2013, 04:02 PM
mxridernorth mxridernorth is offline
LawnSite Senior Member
 
Join Date: Apr 2008
Location: North Saanich
Posts: 288
Go buy a 0-500 psi pressure gauge and some G1/4 (BSP) adapters.

First, tee into the pilot pressure infeed line and check your pilot inlet pressure. If it's normal (~450 psi), check the inlet screen that's on the last fitting of the pilot supply (just before it goes into the remote control valve).

Also, make sure that your tank line from the remote control valve has zero back pressure.

If those are normal then you have to check the outlet pressures.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:50 AM.

Page generated in 0.06221 seconds with 9 queries