Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-17-2012, 05:41 PM
crash22 crash22 is offline
LawnSite Member
 
Join Date: Sep 2012
Posts: 4
Do you know anything about hydro gears?

I need help in a bad way. I have a john deere 647 quick trac mower. The right hydro gear was sticking so I took it apart and cleaned it. When putting it back together I ended up pushing the stem through the bottom of the gear case. So I pulled the unit and replaced it with another hydro gear I pulled off my parts mower. I only had a left gear left on that one so I turned 180 degrees and hooked everything back up (left the original head from the broken unit on since it seems ok). The mower runs fine if its on a flat surface but it seems to loose power on the right side if I try to go up an incline.

I'm not sure why it's doing this. Any suggestions on what to try next would be greatly appreciated.
Reply With Quote
  #2  
Old 09-19-2012, 04:27 PM
290 290 is offline
LawnSite Member
 
Join Date: Oct 2010
Location: Sterling Heights, MI
Posts: 216
Hydro pumps dont stick because they are dirty something was wrong with it. The parts inside the pump wear together so when you swapped the body and internals from one pump to the head of the other its not going to seal properly and most likely will eat itself apart due to the mismatch. You pushed the shaft through the original casing because you didnt remove the charge pump cover on top of the pump. Theres a small gear pump in there that lines with the the splines on the shaft. They were misaligned when you put it back together so you probably did some damage there as well. You obviously didnt know what you were doing so who knows if you even assembled it properly. Depending on what was wrong with the original and how long you used it while not operating correctly you could have damaged the wheel motor as well. A little reading and research would have saved a lot of time and effort. There are even videos on YouTube on how to rebuild these pumps.
Reply With Quote
  #3  
Old 09-19-2012, 10:31 PM
crater crater is offline
LawnSite Member
 
Join Date: Apr 2011
Posts: 34
Quote:
The parts inside the pump wear together so when you swapped the body and internals from one pump to the head of the other its not going to seal properly and most likely will eat itself apart due to the mismatch.
Yea not sure about that.

What model of Hydro Gear pump do you have?

On the BDP10A
If you install a new cylinder block and new valve plate and New o-ring there shouldn't be a problem. The only thing that wears on the head is the charger pump gear not the internals. Now if you removed the charger pump cover (which you had to do to re-assemble) you may have put the cover on 180degrees wrong. That is if you didn't mark it prior to removing. It will go back on either way but only work one way. And did you check the little rubber check ball and spring? This is of course if it is a BDP-10A/-21L. On a side note: I took out AND REBUILT 2 pumps before I found out my real problem was a wheel motor. So don't be so sure that it is the pump. Beside can you describe the sticking your referring to? I agree with 290, pumps don't stick, they make "a hell of a noise" when they go out.
Reply With Quote
  #4  
Old 09-19-2012, 10:35 PM
290 290 is offline
LawnSite Member
 
Join Date: Oct 2010
Location: Sterling Heights, MI
Posts: 216
Why wouldnt it be true? If he used the cylinder block from the used pump and the plate and head from the original one they would have different wear patterns on them and would eat at each other until they maybe broke in to each other but i would think they would wear down instead. Never heard of anyone doing it before untill now.
Reply With Quote
  #5  
Old 09-20-2012, 02:29 PM
crater crater is offline
LawnSite Member
 
Join Date: Apr 2011
Posts: 34
well I guess it's unclear what he swaped out. I agree if he used a block from one and the plate from another the wear would be different. But if he used the block and plate with another head and charger pump then no problem. But if he used a charger pump gear with different head, then same problem of different wear pattern. To sum up: use the matching set of block and plate AND matching set of head and charger pump gear, that should be ok. The block wears the plate and the charger pump gear wears the head. Neither has to do with the case sealing.
Really why would he tear into a working(the parts pump) pump anyway. Unless it's a real bear to remove the pump and he just wanted to know that he had a fresh rebuild installed, which he did'nt rebuild anyway. So he must just be a curious person which in my experience is costly.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:35 AM.

Page generated in 0.06374 seconds with 7 queries