Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 09-20-2012, 09:27 PM
sms8921 sms8921 is offline
LawnSite Member
 
Join Date: Apr 2010
Location: Butler pa
Posts: 79
Bagging Issues

I purchased a brand new Snapper pro 200xt with the 61" deck with a vac bagger. I recently started to bag with this mower. I am finding it very hard to get it to bag nicely at all. It seems it leaves a line of mulching up grass under the vac every pass and sometimes it doesnt suck everything into the vac. I feel like the discharge of the blades is overpowering the actual vac itself. Maybe its pushing to much grass into the vac at one time. I dont know but the only way I can bag is if I go about 1mph. There doesnt seem to be a whole lot of suction there. Does anyone have and tips? maybe change to lower lift blades?
Reply With Quote
  #2  
Old 09-22-2012, 08:09 AM
Big Wes Big Wes is offline
LawnSite Member
 
Join Date: Sep 2004
Location: Virgina Beach,Virginia
Posts: 247
Stop bagging and just grind everything up. I haven't bagged in over 10 years. We just cut everything back into the lawn, might have to go over the lawn twice but it sure saves more time than bagging.

No complaints from any customers...lawns look good.
__________________
Big Wes Owner/Operator Neighborhood Lawn Care. Since 1990
"Satisfaction Guaranteed or Double Your Clippings Back"
Reply With Quote
  #3  
Old 09-22-2012, 09:35 AM
Jimslawncareservice Jimslawncareservice is offline
LawnSite Gold Member
 
Join Date: Mar 2008
Location: mn
Posts: 3,985
What type of blades are on the mower. What type of grass? Since its new have you talked with your dealer about the issues? Also what size engine?
Posted via Mobile Device
Reply With Quote
  #4  
Old 09-22-2012, 10:54 AM
Ridin' Green Ridin' Green is offline
LawnSite Fanatic
 
Join Date: May 2011
Location: Michigan
Posts: 8,897
After checking to make sure everything is running correctly (rpm's etc), try a lower lift blade than what you are running now. You hit the nail on the head with your post regarding many bagging problems. Too much blade lift in thick leaves and/or grass can over power the blower fan sometimes. Also check to make sure that you tube doesn't have something inside it that is causing an airflow issue. Last, and this may sound insane but it happens- make sure the blower fan belt is routed over the drive pulley the right direction and that the fan isn't actually spinning backwards from normal direction of operation.
Reply With Quote
  #5  
Old 09-22-2012, 07:54 PM
TriCountyLawn's Avatar
TriCountyLawn TriCountyLawn is offline
LawnSite Bronze Member
 
Join Date: Aug 2005
Location: NW Indiana
Posts: 1,519
Quote:
Originally Posted by Ridin' Green View Post
After checking to make sure everything is running correctly (rpm's etc), try a lower lift blade than what you are running now. You hit the nail on the head with your post regarding many bagging problems. Too much blade lift in thick leaves and/or grass can over power the blower fan sometimes. Also check to make sure that you tube doesn't have something inside it that is causing an airflow issue. Last, and this may sound insane but it happens- make sure the blower fan belt is routed over the drive pulley the right direction and that the fan isn't actually spinning backwards from normal direction of operation.
Yeah pretty much agree with this. Make sure the belt isnt twisted and try some gators.
Reply With Quote
  #6  
Old 10-14-2012, 07:00 PM
underESTIMATED underESTIMATED is offline
LawnSite Member
 
Join Date: May 2010
Location: Akron, OH
Posts: 120
Quote:
Originally Posted by sms8921 View Post
I purchased a brand new Snapper pro 200xt with the 61" deck with a vac bagger. I recently started to bag with this mower. I am finding it very hard to get it to bag nicely at all. It seems it leaves a line of mulching up grass under the vac every pass and sometimes it doesnt suck everything into the vac. I feel like the discharge of the blades is overpowering the actual vac itself. Maybe its pushing to much grass into the vac at one time. I dont know but the only way I can bag is if I go about 1mph. There doesnt seem to be a whole lot of suction there. Does anyone have and tips? maybe change to lower lift blades?
I purchased a 61"/32 unit back in the spring, I didn't really use the bagger much because it's a tight fit into the trailer...and it was really just a PITA at the time.

I broke the bagger unit out of the garage today to clean up the leaves in my own yard (2 acres) and it's seriously 1909829089289829082x better than my Exmark was at bagging. I had 2 clogging issues, 1 was my fault for not paying attention...and the other - who knows wtf the deal was.

I have the 3 bagger unit - so I always reach behind to pinch the right bag to see how full it is to know where I need to stop to dump the bags.

I still have the original high lift blades on, I haven't switch back to the mulch blades yet but probably will tomorrow.

To answer your original question - I assume your unit is literally new (this year?) I read on here earlier in the year some people had issues with the new velocity deck, and actually wanted the original flat deck instead. As dumb as that may sound, perhaps your dealer could have an older unit (crated?) and this has that old deck?

Aside from that, I have nothing. Perhaps the low lift blades might help anyways. I'll check tomorrow.
Reply With Quote
  #7  
Old 10-14-2012, 07:39 PM
Darryl G Darryl G is offline
LawnSite Fanatic
 
Join Date: May 2001
Posts: 8,009
I agree with the other guys...try lower lift blades. Are you gettting a lot of blowout out the right front corner of the deck? That's an indication that the air from your blades is overpowering the suction from the vac.
Reply With Quote
  #8  
Old 10-15-2012, 11:29 PM
RSK Property Maintenance's Avatar
RSK Property Maintenance RSK Property Maintenance is offline
LawnSite Bronze Member
 
Join Date: Apr 2011
Location: Manchester,CT
Posts: 1,464
Quote:
Originally Posted by darryl gesner View Post
I agree with the other guys...try lower lift blades. Are you gettting a lot of blowout out the right front corner of the deck? That's an indication that the air from your blades is overpowering the suction from the vac.
could also be indicating that the bagger is full and needs to be emptied immediately. i know with my scag triple bagger unit on my cheetah, it will blow out alot of grass and leaves when the bagger is packed tight and the tube is clogged which has happened a few times now, but other that no issues and its well engineered and worth every penny of the almost 3,000 i spent on it.
__________________
fully lic. and ins. 10yrs exp.
Reply With Quote
  #9  
Old 10-15-2012, 11:41 PM
Darryl G Darryl G is offline
LawnSite Fanatic
 
Join Date: May 2001
Posts: 8,009
Yeah RSK, that too. I was kind of assuming that he checked that. Mine will start to lose suction when it's almost full and gives me time to keep mowing and bagging on my way to dump it usually. I can also tell by looking back to see how they're hanging and often reach back and feel them to see how firm they are. Something tells me that's going to end up in someone's signature line, lmao.
Reply With Quote
  #10  
Old 10-16-2012, 12:25 AM
Ridin' Green Ridin' Green is offline
LawnSite Fanatic
 
Join Date: May 2011
Location: Michigan
Posts: 8,897
Yea, mine. I busted out laughing when I read that, even before I read the part where you realized it would
__________________
Quote:
Originally Posted by Darryl G
I can also tell by looking back to see how they're hanging and often reach back and feel them to see how firm they are.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:28 AM.

Page generated in 0.07804 seconds with 7 queries