Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #361  
Old 01-24-2014, 02:25 AM
Aussie-Gardener Aussie-Gardener is offline
LawnSite Member
 
Join Date: Oct 2013
Location: Melbourne Australia
Posts: 102
I was testing with the default browser on Galaxy S4.

Just tried Chrome now and looks ok.

Have you tried other phones also?
Reply With Quote
  #362  
Old 01-24-2014, 09:26 AM
JSMLAWNCARE's Avatar
JSMLAWNCARE JSMLAWNCARE is offline
LawnSite Member
 
Join Date: Jan 2002
Location: Harford County, Bel Air, MD
Posts: 137
one of my guys uses the default browser on one of Samsung phones and he has no problems either.
Reply With Quote
  #363  
Old 01-28-2014, 11:58 AM
JFGLN's Avatar
JFGLN JFGLN is offline
LawnSite Senior Member
 
Join Date: Mar 2004
Location: Olympia, Washington
Posts: 702
For the guys that use Ipads in their tucks. Do you stay logged in all day? How much data do you use. Tmobile offers 200MB per month free. Is that enough?
Reply With Quote
  #364  
Old 01-29-2014, 11:06 AM
JFGLN's Avatar
JFGLN JFGLN is offline
LawnSite Senior Member
 
Join Date: Mar 2004
Location: Olympia, Washington
Posts: 702
Quote:
Originally Posted by JFGLN View Post
For the guys that use Ipads in their tucks. Do you stay logged in all day? How much data do you use. Tmobile offers 200MB per month free. Is that enough?
Anybody know about data usage?
Reply With Quote
  #365  
Old 01-29-2014, 12:12 PM
Locqus's Avatar
Locqus Locqus is offline
LawnSite Senior Member
 
Join Date: Dec 2013
Location: Detroit
Posts: 709
Quote:
Originally Posted by JFGLN View Post
Anybody know about data usage?

An 8-10 hr day for a month is about 600MB-800MB. Assuming our app is running for 30 days. Also assuming also you are only using our app on the device. Hope this helps! About .75 GB a month is good ballpark.
__________________
Paul Proctor

Proud owner of Shamrock Landscaping LLC
Reply With Quote
  #366  
Old 01-29-2014, 01:25 PM
cbservicesllc cbservicesllc is offline
LawnSite Member
 
Join Date: Jun 2011
Location: Maple Grove, MN
Posts: 87
Quote:
Originally Posted by JFGLN View Post
Anybody know about data usage?
My guys on tablets use 1-2 GB a month
Posted via Mobile Device
Reply With Quote
  #367  
Old 01-29-2014, 02:49 PM
Husker1982 Husker1982 is offline
LawnSite Senior Member
 
Join Date: Jan 2003
Location: Michigan
Posts: 470
Honestly I have been using SAP for over a year now and reading through quite a few pages I have to say that they are a very good service software. No doubt have had the kinks some have posted about but they are very responsive and have always taken care of things as quick as anyone could expect. Pricing is very reasonable for what you get and seriously with out breaking down every little complaint on this post, most are user errors that could be prevented by the very helpful help videos they have for us.
Reply With Quote
  #368  
Old 01-29-2014, 05:16 PM
Aussie-Gardener Aussie-Gardener is offline
LawnSite Member
 
Join Date: Oct 2013
Location: Melbourne Australia
Posts: 102
I will track my data to see how it goes.i was thinking a few hundred mb would do per month. Depends on what the guys use it for at lunch time
Reply With Quote
  #369  
Old 01-29-2014, 05:32 PM
BLC1 BLC1 is offline
LawnSite Senior Member
 
Join Date: Feb 2008
Location: Ohio
Posts: 657
I have been running into more problems. Let me know if you have seen this.

The past couple months the payments we enter aren't being applied to invoices. We will enter the payment for an invoice just like we always have and the next day if you check the invoice it has no payments applied. Not sure what's going on but it sure is a pain. Customers are getting upset. Lost one customer due to inconsistent billing.
Reply With Quote
  #370  
Old 01-29-2014, 05:51 PM
CNYScapes's Avatar
CNYScapes CNYScapes is offline
LawnSite Senior Member
 
Join Date: Mar 2003
Location: Atlanta, GA
Posts: 818
Quote:
Originally Posted by BLC1 View Post
I have been running into more problems. Let me know if you have seen this.

The past couple months the payments we enter aren't being applied to invoices. We will enter the payment for an invoice just like we always have and the next day if you check the invoice it has no payments applied. Not sure what's going on but it sure is a pain. Customers are getting upset. Lost one customer due to inconsistent billing.
WOW, your starting to get me nervous. I dont have time to go back and check to see if payments are applied properly. So where does the payment go to? Or it just doesnt exist at all?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:46 AM.

Page generated in 0.07853 seconds with 8 queries