Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2014, 06:24 PM
Soupy's Avatar
Soupy Soupy is offline
LawnSite Gold Member
 
Join Date: Mar 2002
Location: IL. (St Louis Metro)
Posts: 3,123
27hp Kohler bogging/back fire?

My Hustler Z with 27HP is bogging down and back firing really bad under load. It has 2011 hours on it but has been running strong up until today. It is leaking oil out the bottom somewhere (probably bottom gasket I replaced two years ago).

A little history: 2 months ago I accidentally put diesel in the mower. I ran it for a little with the diesel in it until it started smoking real bad. Luckily the other tank wasn't contaminated so I switched tanks and everything seemed find. Then a couple weeks later the oil leaking started. Wondering if the diesel ate through my gasket or something?

Up until today the mower ran just fine even with it going through the oil. Any thoughts if the engine is just shot, or is there hope?

By the way I changed both plugs and coils about 500 hours ago. I checked for spark with a tester and I'm getting spark. I have not pulled the plugs yet.

Thanks for help!
__________________


I use Gopher Billing & Scheduling Software
Download your FREE fully functional 30-day
trial here.
Reply With Quote
  #2  
Old 09-19-2014, 07:19 PM
Bashby Bashby is online now
LawnSite Senior Member
 
Join Date: Oct 2010
Location: Charles Town WV
Posts: 379
Quote:
Originally Posted by Soupy View Post
My Hustler Z with 27HP is bogging down and back firing really bad under load. It has 2011 hours on it but has been running strong up until today. It is leaking oil out the bottom somewhere (probably bottom gasket I replaced two years ago).

A little history: 2 months ago I accidentally put diesel in the mower. I ran it for a little with the diesel in it until it started smoking real bad. Luckily the other tank wasn't contaminated so I switched tanks and everything seemed find. Then a couple weeks later the oil leaking started. Wondering if the diesel ate through my gasket or something?

Up until today the mower ran just fine even with it going through the oil. Any thoughts if the engine is just shot, or is there hope?

By the way I changed both plugs and coils about 500 hours ago. I checked for spark with a tester and I'm getting spark. I have not pulled the plugs yet.

Thanks for help!

Id guess valvetrain issues. Can you tell if it backfires theough the intake or exhaust?
Posted via Mobile Device
Reply With Quote
  #3  
Old 09-19-2014, 07:46 PM
Soupy's Avatar
Soupy Soupy is offline
LawnSite Gold Member
 
Join Date: Mar 2002
Location: IL. (St Louis Metro)
Posts: 3,123
Quote:
Originally Posted by Bashby View Post
Id guess valvetrain issues. Can you tell if it backfires theough the intake or exhaust?
Posted via Mobile Device
Not sure, It sounds muffled and not a loud gun fire sound.
__________________


I use Gopher Billing & Scheduling Software
Download your FREE fully functional 30-day
trial here.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:43 AM.

Page generated in 0.06313 seconds with 9 queries