Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 11-18-2012, 04:09 PM
joshua74133 joshua74133 is offline
LawnSite Member
 
Join Date: Feb 2011
Location: tulsa oklahoma
Posts: 97
toro z48" wheel hub

so i pulled the wheel hub on my toro mower and when i got it off the wheel motor had what looked like hydraulic fluid on the bottom of it... is this normal? how do i know if the wheel motor is going out?
Reply With Quote
  #2  
Old 11-18-2012, 04:14 PM
joshua74133 joshua74133 is offline
LawnSite Member
 
Join Date: Feb 2011
Location: tulsa oklahoma
Posts: 97
also this mower is always low on hydraulic fluid so i guess i found the leak
Reply With Quote
  #3  
Old 11-18-2012, 06:04 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Bronze Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 1,657
Unless the leakage is at the hoses or fittings, yer gonna need to take it apart, inspect, and re-seal it.
__________________
" But let me tell you something ,folks: You can't fix stupid! There's not a pill you can take, there's not a class you can go to. Stupid is forever!"

......AMF!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:02 AM.

Page generated in 0.06502 seconds with 9 queries