Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 11-05-2012, 01:52 PM
gwb3 gwb3 is offline
LawnSite Member
 
Join Date: Nov 2012
Location: san antonio, tx
Posts: 3
Gravely 150 Pro - Problems.

Grvely 150 Pro
Model # 98808
SN 000245
14 hp Kawa FC420v-FS15.

This mower has always ran good - one of my first mowers to buy and a proven warrior. Well seems like last year she started smoking white smoke from muffler, it would get hot and usually burn off and run good untill I needed her again.

I started her last week and she smoked us out of the shop.....

1. had fuel mixed with oil
2. had the oil fuel mix coming out of muffler along with smoke
3. had alot of fuel coming into carb - noticed when pulled chord w air filter off.

So i cleaned the carb up - made sure float was working, changed oil, replaced rings, and every gasket I could. Low and behold upon starting it again last night - she blew smoke and oil again. Don think there was any fuel in oil...but im at a loss for what else it could be. When i relized i did all that for nothing I wasnt able to think clearly anymore anyway....lol.

If you guys have any ideas what to check next Im all ears and I would greatly appreciate it. If not thanks for taking the time to read.
Reply With Quote
  #2  
Old 11-05-2012, 06:04 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,531
Quote:
Originally Posted by gwb3 View Post
i cleaned the carb up - made sure float was working

Ahhh.....Sometimes cleaning doesn't help, Replace the float needle valve assembly and make sure there's no fuel inside the float then call it a day.....I never go into a known flooding carb without replacing this, It saves time having to go back in and time is money.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 11-05-2012, 07:21 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
Are you sure that smoke wasn't coming from unburnt oil leftover in the muffler from before you rebuilt the engine ?
It can take 5 to 10 minutes to burn out an oily muffler..
Did you deglaze the cylinder ?...stagger the rings?...check the reed valve ?...
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #4  
Old 11-06-2012, 11:40 AM
gwb3 gwb3 is offline
LawnSite Member
 
Join Date: Nov 2012
Location: san antonio, tx
Posts: 3
RestroRob - I think the float and needle valve is next.

Piston Slapper - I let it run for around 5 mins, was tempted to let it idle a good while longer with that thought in mind.....it just started smoking so fast...figured it couldnt just be left over oil.

I deglazed, staggered - I assume the reed valve is he little valve by the rockers...it looked ok to me....I unscrewed and screwed back in....it looked to be in working order. What usually goes wrong with the Reed Valve? What should i look for?

Thanks Again for the replies and the help. Im recharged and ready to get back into this thing.
Reply With Quote
  #5  
Old 11-06-2012, 04:18 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
On the fc420 the reed valve seldom breaks...but it does bend...make sure it is flat against the head....or at least within .015 to .020.... Go ahead and run it at mid speed for 5 to 10 minutes and see if the smoke clears....cant hurt anything....
Was there anymore fuel in the oil this time ?
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #6  
Old 11-14-2012, 06:53 PM
Daneman's Avatar
Daneman Daneman is offline
LawnSite Member
 
Join Date: Feb 2003
Location: Southwest
Posts: 154
[QUOTE=gwb3;4574595]Grvely 150 Pro
Model # 98808
SN 000245
14 hp Kawa FC420v-FS15.

This mower has always ran good - one of my first mowers to buy and a proven warrior. Well seems like last year she started smoking white smoke from muffler, it would get hot and usually burn off and run good untill I needed her again.

I started her last week and she smoked us out of the shop.....

1. had fuel mixed with oil
2. had the oil fuel mix coming out of muffler along with smoke
3. had alot of fuel coming into carb - noticed when pulled chord w air filter off.

So i cleaned the carb up - made sure float was working, changed oil, replaced rings, and every gasket I could. Low and behold upon starting it again last night - she blew smoke and oil again. Don think there was any fuel in oil...but im at a loss for what else it could be. When i relized i did all that for nothing I wasnt able to think clearly anymore anyway....lol.

If you guys have any ideas what to check next Im all ears and I would greatly appreciate it. If not thanks for taking the time to read.[/QUOT

How old is the unit? Kawasaki hasn't made the FC 420 engine for quite a while, I thought they went all V-twins a long time ago, at least 8 years ago maybe???
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:42 AM.

Page generated in 0.07382 seconds with 9 queries