Advanced Search

The Green Industry's Resource Center


  #1  
Old 11-18-2012, 04:09 PM
joshua74133 joshua74133 is online now
LawnSite Member
 
Join Date: Feb 2011
Location: tulsa oklahoma
Posts: 129
toro z48" wheel hub

so i pulled the wheel hub on my toro mower and when i got it off the wheel motor had what looked like hydraulic fluid on the bottom of it... is this normal? how do i know if the wheel motor is going out?
Reply With Quote
  #2  
Old 11-18-2012, 04:14 PM
joshua74133 joshua74133 is online now
LawnSite Member
 
Join Date: Feb 2011
Location: tulsa oklahoma
Posts: 129
also this mower is always low on hydraulic fluid so i guess i found the leak
Reply With Quote
  #3  
Old 11-18-2012, 06:04 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Silver Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 2,625
Unless the leakage is at the hoses or fittings, yer gonna need to take it apart, inspect, and re-seal it.
__________________
It ain't rocket science!
XXXXXXXXXX.....so far.

'Course if yer house has more wheels than yer truck...
" Old age ain't for sissies "
......AMF!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:




Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Grand View Media
All times are GMT -4. The time now is 05:40 PM.

Page generated in 0.05948 seconds with 8 queries