Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #11  
Old 12-11-2012, 07:56 PM
recantrell recantrell is offline
LawnSite Member
 
Join Date: Dec 2012
Location: springfield, ill
Posts: 4
Quote:
Originally Posted by ed2hess View Post
These two problems are likely why you need adjustable carb.....they need gas. Do they have adjustment?
no adjustments, wya-44-1 walbro
Posted via Mobile Device
Reply With Quote
  #12  
Old 12-12-2012, 01:43 PM
recantrell recantrell is offline
LawnSite Member
 
Join Date: Dec 2012
Location: springfield, ill
Posts: 4
Quote:
Originally Posted by ed2hess View Post
These two problems are likely why you need adjustable carb.....they need gas. Do they have adjustment?
Posted via Mobile Device
Reply With Quote
  #13  
Old 12-12-2012, 09:18 PM
herler herler is online now
LawnSite Gold Member
 
Join Date: Apr 2012
Posts: 3,890
Try running it without the air filter for just a minute, if it runs fine that way you need a new air filter.
Fuel filter might be worth checking into as well.

A small fuel line OR primer bulb leak will do it too, not saying that is the root of your problem but it might be worth looking into...Then there's coil, and carburetor.
Reply With Quote
  #14  
Old 12-13-2012, 12:46 AM
recantrell recantrell is offline
LawnSite Member
 
Join Date: Dec 2012
Location: springfield, ill
Posts: 4
I think im gonna try new coil next and will let you know if thats it!! thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:21 AM.

Page generated in 0.07364 seconds with 7 queries